"No artwork" when trying to engrave

Going a little crazy here. I am engraving on a 20mm cannon shell casing and the first line of engraving worked no problem. I tried adding a second line the same way I did the first and it keeps saying no artwork found. I am using inkscape for the text and set object to path and combined the text. Still can’t find the artwork.

Usually that means that either some part of your design is outside the boundaries of the engraveable area, or you haven’t selected settings for it.

If you can’t figure it out, share a screenshot of your GF user interface and we can take a look.

1 Like

Also remember to set it to “engrave”. If you leave it blank or ignored, it will say “No Artwork” too!

Are you engraving text? Have you selected material and settings yet? To quickly see if it is a problem with your file, type a word into a document and save as a pdf. Drag the file onto the interface and see if you still get the no artwork message.

You need all of the following or in my experience you get No Artwork

  1. You have to assign settings to at least one part of your design
  2. You need to select a proofgrade material, set a manual focus or do a Set Focus
  3. At least one part of your design with settings assigned has to be fully in the laserable area of the gfui.
    3.a. If it is a passthrough project, using the beta passthrough software, at least part of your design has to be in the laserable area.