Not Calibrating or Scanning

I’m so sorry you’re having trouble.

Thanks for the details. We’re looking into it now. As soon as we have more information we’ll update this thread.

Thanks. I look forward to an answer.

To that end, please also take a look at logs from 06:00 EDT - 07:10 EDT
During that time I again attempted to work with it. Several times it started to calibrate but never finished. It moved once, sometimes twice, and then just sat there. Finally at ~07:08 I rebooted it again and it successfully calibrated in a reasonable time.

Please let me know what your see.


That’s fair. You’re right, smells like network or something much worse.

I think you’re right on both counts. :slight_smile:
Thing is, I’m a network engineer. I assure you, there’s nothing wrong with my network. But you don’t need to be a network engineer to know that every other device in the entire house, no matter what room or floor, never has any issue with the wireless setup. Like everybody else who has faced a similar issue with their Glowforge, every computer, phone, Amazon Echo, game console, and even my watch… is always connected without the slightest issue. In my Glowforge room itself I’ve used phones, tablets, and computers without issue. And I know some people will say “Well that’s a lot of devices on your network, etc…” We never scratch the surface. Got a 200 Mb pipe and rarely sees even 25% usage. I think there’s either shoddy hardware or firmware regarding the WNIC. And I think they need to acknowledge that and address it. That’s just my opinion, but it’s based on a lot of anecdotal evidence. Just look at the number of similar threads to this one. Never any real answer from Support. Just some magic where things start working again. I’m really hoping this time will be different and they come back with an actual answer (an answer that does not suggest my network is in any way sub-par).


Devil’s advocate, wifi is mysterious and you could have a hyperlocal problem or a janky dhcp implementation in your router that is causing the issue. It seems really unlikely though, I totally agree with your assessment of nic/antenna/firmware in the GF being much more likely.

1 Like

I had the same issue yesterday. I emptied the GF, turned off the GF and got out of the website. Got back in the site and turned the GF back on after is went through the calibration then is showed a completely empty GF.

Thanks for your patience, @Tom_A. It looks like your Glowforge was able to calibrate and print today. According to the logs on our end, it looks like the unit’s Wi-Fi connection was unstable during the time you reported the problem, resulting in timeouts that interrupted the calibration process. However, I’d like to take a closer look at the logs from your machine, which may contain more detailed information about network connectivity during that timeframe. Could you please do the following?

  1. Reboot your Glowforge and wait until all motion has stopped for 30 seconds

  2. Hold down the button on your Glowforge for ten seconds, until it glows with a teal color

  3. Your Glowforge is now broadcasting a temporary Wi-Fi access point. Connect your computer to “Glowforge XXX-XXX” (from your Wi-Fi Settings)

  4. Visit the following URL in your browser:

  5. A .zip file should download to your computer

Reconnect to your usual Wi-Fi network and email the .zip file to

I’ll take a look into those logs and let you know what we can find.

1 Like

Interesting. I had a problem, now two days ago, wherein the GF didn’t calibrate, ended up being off on the y axis by about 3/4 inch (ruined a belt, it did…)
Can’t seem to figure out the calibration issue. Sometimes I turn it on and have to wait while it calibrates, other times no such thing seems to occur. Doesn’t seem to be any way to force a calibration or send the laser head to starting point x,y as I am familiar with on other machines. That would really be nice.

Mine always calibrates in what I consider to be seconds. (Yeah, it’s probably more like a minute or 2, but still.) Aside from twice. Once being a month ago, and this current one. So in the past year or so, that’s not so bad. But when it happens it’s thoroughly frustrating because when things don’t change, things shouldn’t change. So that tells me something changed, but it’s not something that I changed.

Anyway, I didn’t go home yesterday (Front row ticket to see Erasure!!! it was AWESOME!). So I’ll gladly do as vee asks tonight and see what they find.


Not sure if you are talking about a standard calibration or a never ending calibration in the comment above. The GF will and must calibrate every time it is powered on. With good wifi it takes about 90 seconds. If it doesn’t go into calibration within a minute or so of power-up something is wrong.

1 Like

Sent. Subject: Re: Not Calibrating or Scanning

Please also note I’ve had a variety of other issues tonight. Really odd ones.

Not to mention calibration hasn’t been working very well either.

I hope you find something useful in the logs!!! :slight_smile:

Well, sometimes I get this message: “calibrating the head of your glowforge. This could take a few minutes.” and after a while it does, I suppose.
Only think I saw it actually get stuck that way once, for a much longer duration. Think I rebooted.
Other times no message. This particular time I had moved the arm to remove the rear pass through cover. I think it was off. I remember noticing that there was no calibration message before attempting my project.
I didn’t realize it was off when I cut the first section, but after lining things up in the app, realized I had a big problem with the second section. Restarted GF and browser. Aimed, and missed by the same amount again. Ah well, belts can become bracelets…
The next day, still didn’t see the calibration message upon booting, but the laser fired very nearly at my test target dot, so I was able to finish it. Just perplexed about not being able to manually recalibrate whenever I feel it might need it.

Didn’t realize they were still around. Glad you enjoyed it!
My project worked out for my second attempt on day two. But I think I have noticed that doing things in what I think are the same way each time doesn’t always end up with the same result.
I figure it is part and parcel of the whole cloud based computing experience, with continuous off site updates and tweaks going on (no this is not a Windows 10 rant, really…). I really prefer to feel like I own my software and hardware, but that is becoming less and less an option.
Back on topic: I looked at your image in your “oddly off” post. Even corrected-ish, my camera line up was about as far off as some of your closer ones. But I was in a make-it-do mode, so it sufficed. As you noted, my experience up to date has been spot on.
I’ll keep looking at this thread to see what turns up.

A re-calibration should not need to occur except at power up. Alignment might drift over a very long period, but not hours or between projects. The alignment error you see on the very first cut should be exactly the same on subsequent cuts. The only time it will be different on a properly operating machine is if you have accidentally bumped or moved the head/gantry. Never touch or move the head/gantry with power on. Don’t do it. It will ruin the calibration.


This happens when you power on the Glowforge and can also occur if you have an intermittent WiFi connection that is dropping and reestablishing itself.

Moving the gantry or head along the gantry while the power is on will cause the unit to think it’s somewhere else. The head and gantry only move when instructed to do so by the cloud, so it knows where it is at all times. Once you move the head or gantry manually, it loses track of that location.

Then I’d surmise that you just missed seeing it, or it had calibrated by the time you got to your computer after turning the unit on. It doesn’t need the web interface to calibrate. It will do it automatically when turning it on.

As for manual recalibration, that can be done by turning the machine off and back on. It effectively does the same thing, and takes the same amount of time (other than going to the machine) as it would take by pushing a button.

1 Like

As far as I can tell, my issues are all resolved now…

That is to say, changing my 2.4GHz to Channel 6 appears to have fixed everything. Calibrates in seconds again, scans materials quickly, back to its old self. The issue remains, why did these things stop working well on Channel 9 as it has for the past year or so? Over the course of all of this I, of course, checked the channel and still found it to be the cleanest channel for me. 6, on the other hand, is pretty noisy (a lot of wireless routers default to 6 and most people don’t change that), yet it appears to be working perfectly.

As far as I’m concerned, this case is closed. But I suggest Support should still examine my logs and figure out what’s happening with Channel 9. I’ll even accept it if they say “Your router doesn’t broadcast on Channel 9 well anymore.” but that seems unlikely since every other device in every room on every floor works flawlessly.

No idea what the results of your app say as far as channel congestion / usage / etc. but (and I’m sure you know this) only channels 1, 6 and 11 are non-overlapping (groups) on the 2.4ghz spectrum. On channel 9, you were overlapping with people on both channels/group 6 and 11.


True enough. And that’s exactly what I was looking at… the overlap. And that’s what made me determine it was the quietest channel. In the end, I’m happy moving to 6. When this happened a month or so ago to me, I’d tried 1 and 11 and neither got me going, so I just returned to 9 (after re-confirming it was still quiet) thinking it definitely wasn’t a channel issue. But somehow it looks like it was. One thing could be that there might be some new interference on that frequency where I am. I wouldn’t be able to see that very well at all on my phone.

Vindication! :slight_smile:

Glad you’re back at it, hope it stays that way.

1 Like