Not cutting through for Dummies


#1

OK - The Dummies comment is for me. I was having a horrible time with cuts not going through. It wouldn’t cut through Medium Proofgrade Walnut even by running two passes at the regular proofgrade settings. I tried cleaning everything on the head, including the mirror under the top of the head cap. I even cleaned the exhaust, thinking that it might not be drawing quick enough and smoke was causing issues. No luck. Being a Dude (and a Dummy), I hadn’t read the manual since the first day. Dudes don’t read instructions!! I was ready to e-mail support, when I decided to go back to the manual.

“Clean the window on the left side of the machine, above the rail”, it said. I got out a flashlight & a Zeiss wipe and went to work. It didn’t even seem like I got a lot of grime directly from the window. But - another run and proofgrade settings cut perfectly!

Moral of the Story - DON’T BE A DUDE LIKE ME. Read the instructions when in doubt. More importantly, CLEAN THAT LITTLE HIDDEN WINDOW. It is easy to miss. I’ve had mine for over a year - I’m guessing this is the first time I’ve cleaned it.

I don’t mean this to be insulting to others who are having issues - It’s just my funny way to remind everyone of that easy to overlook cleaning item. It may not cure everyone’s cut issues, but it sure helped me.

Yours Truly,
A Dude (and Dummy). :stuck_out_tongue_winking_eye:


#2

DBAD! (New catch phrase.) :smile:
Reminds me, I probably need to wipe mine down.