Not Enough Snapmarks

Can anyone explain why I would be able to make 8 consecutive engraves using Snapmarks for alignment then, without the jig being moved at all, I suddenly don’t have enough Snapmarks on the bed?
They work brilliantly when they are picked up.

Snapmarks are beta, so I don’t know that you’ll get official support on this thread. They’ve asked for Snapmarks questions and problems to be posted in the Snapmarks thread (I’ll see if I can find it for you).

Here ya go:

That said - would make sure that the lid camera is clean, especially after doing engraving. And also that the camera port on the bottom of the head is also clean.


Yeah, I know they’re beta; really just wondering if anyone else has had this. I’ll post over there.
Cameras were both cleaned yesterday. I’ll give that another go before posting in the other thread.

Before or after the 8 consecutive runs?

Make sure you get the lid one but also the one on the bottom of the print head (not sure if that’s what you were referring to as “both”) and while you’re doing the print head, it’s worth wiping the laser and the sensor spot - just wipe the whole bottom with the lens wipe :slight_smile:

1 Like

Thanks for the answer, @jbmanning5, that’s right. I’m going to move this thread to Everything Else so the discussion can continue.

1 Like

I have found that lighting can also be an issue. My GF Fiendfyre, as with many others I am sure, is in front of a window. It seemed like when the sun got bright, I got that message. When I covered the GF wth a towel to keep the light out then pushed the snap mark button it seemed to work. Not sure this was the issue all the time, but many times it fixed the issue.

1 Like

Hmmm, before I think. Etching anodised aluminium, so wouldn’t expect it to get too dirty.
I did clean everything after posting this thread and continued to have trouble.

I did wonder if it was because of the afternoon lighting. My phone’s torch shining in through the lid didn’t seem to help… (I thought the GF head could be blocking good light). I’ll try excluding external light tomorrow.

1 Like

Lighting seems fine. Still ignores the Snapmarks, despite them being extremely clear on the lid camera (see screen capture). Note that I have tried multiple bed locations at this point, and towards the front gives the best lighting.
Keep getting the GF appearing as offline, for some reason. I wonder if these are connected.

Try placing your jig higher and to the left side of the bed. (Closer to the home position, but not tight in that corner.) Then please let me know if that works. Try a couple of different spots. :slightly_smiling_face:

It’s very possible. Snapmarks transfers a fair amount of data back and forth, so if you’re getting an offline message…

It is odd, as the GF is about 2 metres from the router.

Still trying, but still no luck :frowning:

I got this error last night too (but it worked anyway)

Are you scaling in cm? Try putting the upper left corner of the jig at the 4/4 intersection on the tray. The Home position is in the upper lefthand corner. (At least on our machines it is…might not be the same for international. Although that wouldn’t make much sense.) :smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.