Odd fusion 360 to Inkscape scaling

Hey Everybody,

I created a design in Fusion 360 basically my one fourth CONE project. That evolved because the corners are not really conical like I was thinking.

at any rate. in F360 the widest point is about 10 inches.

however I export the DXF, open inkscape change the document size, and units

load said exported DXF and holy smokes for some reason NOW the image is HUGE.

is there some setting I’m missing. odd because the earlier drawings worked fine.


Try exporting in a different format. DXF is an ancient format with very poorly defined standards, which is why Glowforge abandoned the idea of supporting it directly.

Try PDF?

I know a lot of people here use F360 (I do a little as well but not for 2D) so I’m sure someone will have a suggestion.


just need to make sure youre using the correct units. DXF exports in ‘units’ so for example when importing into illustrator you have to choose inches/mm/cm etc as to what those ‘units’ are supposed to represent. Choose the correct units, get the correct size

1 Like

I will double check that.

that was the odd thing. it did it right on one drawing.

I also will be restarting Inkscape.

PDF isn’t an option.

I have DWG, FBX,iges, obj, sat, skp,smt,stp,stl

the crazy thing is it worked one time.

I’ve been burned and confused by scaling multiple times. Since you are designing your own project, you could add a 100mm or 1” feature in your design. Then you can confirm the size in whatever post processing program you choose.

1 Like

I’ve never had any scaling problems with my workflow but this is a great idea to add to my shared projects as I can never know what the enduser is going to open it in.

1 Like

I will certainly give that a shot.

this is pretty baffling and frustrating at the same time. One time it worked then the computer gremlins came after me hard.

One would expect that. Currently that still isn’t what I’m seeing.

I even created a GLOWBED template so that the units are correct.

I import the DXF with scale from file and it shows up tiny.

manual scaling… come in 10x or so. very strange.

This topic was automatically closed 32 days after the last reply. New replies are no longer allowed.