OLD SD Settings Anyone?

Hey there!

Back when I first got my GF I would edit my photos in photoshop, drag and drop them in and set the settings to SD Graphic. I use basswood plywood and take the masking off. It worked PERFECTLY every time. I did save the old SD settings at some point but now cant seem to get them to pop up on any old projects or in my list of saved settings. I’m on my third sheet of ruined wood trying to print a picture of my boss’ dog, with a bunch of tiny prints as well trying to get this right…

Any chance someone could point me in the direction of the old SD settings or familiar with how to get this to work. I’m so upset those settings worked so well and its been a while since I’ve done a photo and everything I’ve tried is no where near as accurate.

Thanks for the help! - Lisa


The engrave settings changed from speed of 1000 to speed of 535 for plywood. I think if you just put your speed back to 1000 you will be back where we once were. The power may have also have been reduced to 70 from a higher power.

I am editing this to say that the old SD graphic setting was 1000/full/270 for the pro.


Here is the announcement: https://glowforge.com/latest-improvements/new-premium-features-vector-engrave-settings-and-catalog-designs


Since you answer is discussing things that are no longer PG settings I moved your post to Beyond the Manual to be on the safe side.

Let us know if the old settings work!

So when I choose SD graphic now it pops up with a speed of 1000 not 535 :thinking:

Doesn’t work :frowning: I’m at a loss

When I select Proofgrade SD settings for basswood plywood the speed that populates is 535. When I select Draft graphic the speed is 1000.

1 Like

this is what comes up for me

Your grayscale is set to vary power instead of convert to dots. Are you using the Photo Engrave SD setting?
(For photos you probably don’t want to use Vary Power.)

1 Like

There are several variables at work with this project. The photo prep, the material and the material settings. At some point you are going to have to make adjustments that give you the final output you desire. I am beginning to think the photo might be the issue. The old SD graphic settings have been provided and you can dial them in manually and see if it works, but otherwise you are going to have to test until you get you want.

1 Like

So I went back to an old picture that I loved and dialed in the old sd settings (what was used to originally engrave it) the quality of that one came out terrible compared to when I engraved it the first time… I think there is more to it then just punching in the numbers. I’m not sure how or why but unless there’s a problem with my actual glow forge. Something is off.

I set it to vary power because when I first got my machine that’s what was on the SD graphic section and gave me the look I’m going for. :woman_shrugging:t2: I’ve tried converting it to dots but none of it looks the same as it used to.

and I don’t know what’s going on here but if I click SD graphic and then the arrow it auto populates to 1000 speed… something on my end is broken. :joy: the only difference between draft graphic and sd is the LPI for me.

Bitmap engrave settings did not change, only vectors. I suspect your file is a bitmap since it is a picture.

1 Like

This topic was automatically closed 32 days after the last reply. New replies are no longer allowed.