Precision power defaulting to 1. Not cutting images

I recently received my GF and have only cut a few things which went smoothly. Now, my precision power constantly goes back to 1. I reset everything and click on full power, but the GF does not cut. I do get a slight engrave, which I assume would happen if I set the power to 1.

Any suggestions would be appreciated.

What material are you cutting? Are you entering the thickness of the material precisely? Are you choosing manual settings or proofgrade? Are you entering speed settings appropriate for the material?

1 Like

I am cutting 1/4 birch plywood on manual settings. 1/4 (.25) depth. I have been playing with the speed to see if this was my issue… still no luck.

In a “Beyond the Manual” post, someone suggested full power and speed of 140 as a starting point. If that doesn’t cut, they suggest dropping the speed to 130. Also, birch plywood quality varies lots and the glues used can be quite variable. Good Luck.

2 Likes

Lots of discussion regarding 1/4" birch plywood in the Beyond the Manual section. Also, some cautions about voids and flames.

Thank you. I will check it out.

What is odd to me is that my GF was cutting through this material like it was butter.
And when I go back to my images in my gallery, click back on this previous artwork the precision says 1.

That is because your material is Unknown. It is only for Proofgrade material that the settings are prepopulated. For unknown materials the settings always default to the fastest speed and lowest power. This is a safety measure.

3 Likes

Great, thank you. Good to know.
Still unsure of why I’m not able to get a cut even after changing the manual settings.

What I do in such a case is either check in Beyond The Manual for 1/4” birch ply settings, or choose a Proofgrade material from the drop down menu that is similar (in this case I would probably use Thick Draftboard), choose Cut, then check to see what the Proofgrade settings are for that, and maybe back off a little bit in power (or up the speed a little bit) and do a little test to see if it’s close. Also keeping in mind that birch ply varies a lot (not as good as Baltic Birch) and you may have to do a lot of testing to get the right settings. That’s why we have Proofgrade!

3 Likes

I will take your suggestions and fiddle tomorrow.
Many thanks!
:blush:

1 Like

Just to make sure: after setting the manual settings, don’t click the “< back” button to close the settings pane - that seems to be “cancel” instead of “save” - just click somewhere else in the window. That will save the settings for the step (and you should be able to confirm that it stays changed in the place where you circled in the image above).

1 Like

If you haven’t seen it yet, check out our guide to working with manual mode:

Since this problem is being seen on materials that were purchased from another company, we can’t offer support. I’m going to move it to Beyond the Manual so other folks here can help. Should this happen with a print on Proofgrade materials, please open a new ticket in Problems and Support and we’ll help you right away!

(Updated to correct the URL)

1 Like

That link leads to a 404.

Fascinating - I agree on the 404 from the post - but the link seems to work, and if not, start at www.glowforge.com/support then click on “Learn By Doing: Your First Prints and More” then scroll down until you see “Working with Manual Mode”

Aaaaah, they somehow managed to cut off the last “e” of the full url (so it’s trying to find “manual-mod” which doesn’t exist)

They left off the e in ‘mode’

1 Like