Shaded...Won't Engrave! Help!

inkscape

#1

I am having the hardest time tonight.
I’m trying to engrave a cutting board I must deliver to a client tomorrow.
This is the second night I’ve had trouble with it.

I’m doing the split monogram method that is outlined in this video:

When I do everything I think I’m supposed to, it is shaded when I import into GFUI.

I can’t figure out why!
I just did the same design process and engraved another one earlier this evening. This was my last one to do, and now it always shows up with the shading.

Please Help!
(attached is the SVG file I was working from)Walker%20Initial%20Front%208


#2

It uploaded just fine to the UI for me (no filled in background like your screenshot)

You do have some remnant Text code stuck in the SVG that just shows up as an empty layer in Illustrator (Inkscape files always seem to create an empty layer in Illustrator for some reason)

FWIW, if you get stuck like that for some reason, you can always rasterize the graphic (do something high like 600PPI) and then use vary power. Since it’s all black, it will just engrave at the max power you assign and it won’t dither the graphic.


#3

Thanks for looking at it.
So, even thought when I put it in my GFUI, and it shows shaded, it is going to engrave fine?
Why would it not be showing shaded for you and it does for me?
I’ve rebooted my Mac, and the Glowforge, multiple times…and Inkscape


#4

I mean, this is what the Glowforge shows that it will engrave:

I’m using Chrome browser.


#5

If that’s the preview, it’s more than likely not going to engrave OK.

What I would try is: copy the design you have and then create a new file and paste it into that.


#6

I’ll have to remember that for next time.
I just created a new file from scratch, recreated all of the elements, just like I had done more than 10 times, imported it, and it imported just fine into the UI. What the?!

I cannot figure out why it was doing that?!


#7

No clue… like I said, your original file that you posted loaded fine/previewed fine into the UI for me.


#8

That is just wild. I was ready to pull my hair out! I literally tried to get versions to work for nearly two hours!


#9

FWIW, looks like this on my end too. I didn’t process it though as I have something else printing. Wish I could tell you what your issue was though. When all else fails, I convert to a bitmap with transparent background and it seems to work.


#10

That is so weird that it pulled up fine for you too. Any reason you think it pulls fine for you and it wouldn’t for me?

I ended up making the file again from scratch (for about the 15th time) and it worked at about 2am this morning. Ugh.

Thanks for the tip about rasterizing it. @jbmanning5 told me that earlier, and I had no idea to do that.


#11

I’ve had a number of items where the preview looks like that - and yet they’ve all done fine…now I’m not cutting into anything nice or irreplaceable yet, but I think it might be a Chrome display issue as opposed to a GF issue.


#12

Might be worth hitting print and seeing what the job simulation looks like.


#13

Good to know! I need to just try it out on something.
This was a one of a kind cutting board for a client, so I couldn’t just experiment. :wink:


#14

A quick possible check would be to change the colors of what you can see and what you do not see should show up on a layer you can ignore. If you have a background object with the visibility of the face and outline turned off the GFUI will still see it and still use the assigned color for the assigned colors.


#15

Interesting. I didn’t think of doing something like that.


#16

Definitely one of the things I looked for. Here it is with a transparent background.