Stamp making, missing artwork

Hey all,

I have some rubber for making stamps, thinking of trying acrylic too.

I am trying to making hat patches, so basically making the design and pressing them into leather.

I have tried to make the design on GF but when I do create stamp the artwork disappears. Am I not aware of certain settings or limitations.

I am looking to make the hat patch design, create stamp basically to use as a press to make design into the leather.

thanks!

1 Like

have you tried making it in inkscape or illustrator?

I don’t use inkscape, I have it but don’t like it. I am learning Illustrator at the moment. Haven’t done a full tutorial about stamps yet.

I just tried the stamp creator button again but without the cut and score outlines of the shape I want and it seems to work how I thought it would be. Going to try on acrylic first.

goodluck. post your results. :smile:

The stamp creator presumes you have a piece of engravable art - and it reverses it and ads the cut lines, so you may have been making yours too ready! Try just your art, no edges and see if it works. If it doesn’t you probably want to post in P&S with screenshots showing exactly what’s happening.

Also, MoaG is for complete art so I’m moving your post to Everything Else.

I’ve only played with the stamp creator a couple times–but there is an option to keep the original artwork or not. So check you have it to keep the original.

But even with that, I have the same “it’s gone!”–but no, it’s there–if you move the new stamp outline, you’ll see the original–not sure why it appears to be invisible when under the stamp overlay! Maybe we’re just lucky?