Stuck at the "tic tic tic" sound over and over

I turn on my machine, the fan starts up, and then I hear the familar tic tic tic. But then the head does not move for calibration.

Instead, it tic tic tic’s again…then nothing…then tic tic tic. Every few seconds. I let it tic tic multiple times, but it never gets to the next step.

What could be causing that?

I can push the button and make it glow teal, but I have not tried resetting the wifi settings. I’ll try that next if no one has any better ideas.


What does the machine status say in the UI?

1 Like

Sounds like these events could be connected?


Fixed it. Thanks for the pointer @jbmanning5. I checked the head, and found that the connection cable was loose.

I’m back up and running!


Wow! This is good news for sure. Of the many people on here that I really like, I didn’t want you to be having such problems.

1 Like

You are too kind. I’ve been using my GF 8-9 hours a day for the past month or so. It’s holding up really well, but I have run into a few issues.

The people on this forum have been great at helping me solve them quickly.

Thanks for the answer @jbmanning5. I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for letting us know about this!