Stuck Centering/Focusing: How to Troubleshoot for potential Lid Cable issues before contacting Support 😲

Follow up, since my post a week ago, a new cable found its way to me in Big Bend National Park, I was able to extend the legs on my table, and I am back in business. For anyone that suspects the need for the cable replacement, it was a smooth process. (And agree with Jules to make sure you read, re-read, the directions. I hate thinking that I am going to mess up my investment. Just breathe: You’ve got this!)

I promise to not open the lid so wide moving forward, and glad to have extra length on the cable arm, just in case. And excited to save my back, too!

6 Likes

That’s even better! Back in bizness! Happy cutting! :smile:

2 Likes

Thank you Jules for putting all of this great troubleshooting tips in one place!

I’m having the same issue, and followed every tip and trick in this (and other) forums. Then I got the point about the head not moving at all, and how we should separate that from normal issues. That’s what I’m having, the head won’t move at all, no matter where I move the head before startup. Is there a separate forum or list of tricks with the arm/head won’t move at all on it’s own?

Thanks in advance! (Yes, I’ve emailed support, but I’m trying to get up and running ASAP!)

1 Like

No, although that can commonly be caused by a broken lid cable, we have to eliminate everything else first. If you have run through all of these tests, be sure to reply to your original email auto-response and “tell support specifically what you have checked” so they don’t ask you to check it again. Saying you checked everything doesn’t tell them enough…you might not have seen something. That will delay you further. They will look at your logs once they know you have eliminated all the other possibilities and possibly set you up with a replacement cable.

1 Like

Great, thanks! I’ll do that now.

Thank you @Jules! My GF stopped 3 cuts lines short of finishing a batch of earsavers, and orange buttoned me. Thought it was just hot, so I waited a bit, but it never started back up. Tried the usual, off, logout, move to center, etc, stuck on focusing, no movement… did that twice, came and found this thread linked on someone else’s support thread, and it was the cable on the laser head that had come loose!

Gave me a scare, but thanks to this guide I was able to get it up and finish those last few cuts. Yay!

4 Likes

My machine is stuck on centering.
WiFi is good.
Camera clean.
I don’t know what else to do :frowning:
Spent so much money on this machine and it’s not working the way it’s supposed to. I am so disappointed right now.

You need to post over in Problems & Support if you want to open a support ticket. Or you can email support – but don’t do both, as it creates duplicates.

Have you followed all the instructions in the first post up above? You can have super good wifi and still have connection problems with the Glowforge–they can be pretty picky.

Thank you for the advice! I did email support and am waiting for a response. My WiFi is good and the machine was working fine last week so I’m not sure why it’s stuck on centering now. Every time there’s an issue with it working as it should I feel like I’ve wasted so much money. :pleading_face:

3 Likes

A lot of things can affect wifi – another device using the same channel, for instance – even something at your neighbor’s house. Or you might have rearranged furniture and put something in a place that’s blocking the signal from the router just enough to make it not work. I remember one person had hung a sheet of metal to hang their magnets on, and it was enough to block the wifi signal.

It could be a bad cable, or too much light shining into the machine, or reflective material…but MOST of the time, it’s the wifi.

I tried to put the router right next to the machine and it’s still not working. :woman_shrugging:t4:

There still could be another device interfering with it. Did you try changing the channel?

Some people have had good luck setting up their guest wifi account as 2.4MHz and using it exclusively for the Glowforge.

2 Likes

Unfortunately, I cannot use WiFi just for the glowforge as my son home schools. :frowning:

have you figured anything out yet? I’m having the same issue, the last 3 weeks its been “too Cold” no its stick homing and centering and focusing

Support said that it’s the cable from the lid?
So I had to pay for a new one even though it’s not MY fault. It’s a defect in the laser?

1 Like

If your machine is out of warranty, it’s not covered. It’s not a defect in the laser, it’s a cable that gets a lot of flexing, so it can go bad over time.

2 Likes

Exactly. I just had to replace a belt in my car. It wasn’t defective, it was just worn and ready to be replaced.

1 Like

Enjoy that! An amazing place by all accounts. And Death in Big Bend is also a good read - but maybe from your next travel location. :slight_smile:

Curious - how are you doing on internet there?

1 Like

It was a delight - I was actually there volunteering, and was in the housing development where they have a lot of RV pads for volunteers and seasonal workers. I went with DSL for the few months I was stationary for the steady stream of internet then try to rely on the hit or miss cell phone connection. Oh, yes, all of the “Death In…” series are great, and you are so right about waiting till you leave!

1 Like

How long does focusing take? It’s been about 10 minutes. Thanks.