The Material Didn't Measure

I’ve never seen this error before, any thoughts would be appreciated, as I’m stuck.

I just about always use .125 inch birch, which I got in a huge box from Amazon, I’m halfway through the stack, so the wood is the same, and after getting this message tried it on four different pieces.

[Clarifying: I choose uncertified material, put in the thickness, then use ‘set focus’]

I’ve restarted the machine as well as reloaded my browser.

I’ve taken the crumb filter out and cleaned the machine on the inside and reseated the base.

Screenshot 2020-03-21 13.11.49

When I’ve experimented with cutting things that were too thick to fit, I’ve gotten a different error with more detail, removed the crumb tray, simulated the right height and it has worked. This is different.

I was able to put a piece of certified material in (with the code on it) and the glowforge successfully cut.

Any thoughts on how to troubleshoot this one? Thanks.

[I hope everyone is sheltering in place and finding peace of mind. ]

  • Could be the focus beam is falling into a hole previously cut in the wood

  • Could be your optics needing to be cleaned.

If those don’t fix it, try using the Set Focus tool to control where it’s focusing.

thanks for the quick reply.

while you were typing, I updated the OP to say that I always use set focus.

and there are no holes in the wood.

but will definitely clean the lens

1 Like

i have gotten similar when cutting a mirror. I had to put a think paper target on top to allow the focus to happen.

it’s getting weirder.

cleaned the laser, still gave the same error on ‘set focus’.

so I decided to print without it, just by putting in the purported thickness of the wood.

It’s printing.


instead of printing in the corner where it showed me it would, it’s doing it right in the center of the wood.

Clearly there’s some glitch somewhere in the continuum. But if this is the only thing we have to worry about, I’ll consider it a good day.

If anyone comes across something related to this error, please share. Thanks.

If that’s repeatable, you might want to open a thread with support (on PG material - just do a very low power score to mark the material that shows that problem, so they can work with you.)

1 Like

i suggest power cycling the machine with a long pause.
Then while it is off, check your belts. Something weird happened for it to be this far away from where it thinks it is.


Good Morning,
I’m having the same issue. Did you resolve it?

they forced an upgrade and it fixed a bug that I was having along with some others.


Hi Seth, I’m getting this error too. Sorry to bring up an old topic. Can you tell me how you “upgraded” and fixed it?

thanks @jhtimms

zero recollection! I’ve moved up to a BOSS and can’t even recreate this for you. I’m sorry

Welcome to the commnity. The OP means that Glowforge sent an update to his machine, not the something he/she did himself/herself. Since that time…Sept. of '20, many updates have been sent to our machines. If you’re having an issue, you will be best served by emailing to

Thank you