Unable to set thickness

im attempting to set the thickness but when i get to the thickness screen it doesnt allow me to type in the box it will only highly o in thats in it

Are you using set focus? That will block out the material thickness box / because set focus is setting the value for you.

yes i did use set focus , how do i undo that ? Thank you very much :slight_smile:

Just refresh the screen. Or open the lid. Or click refresh bed image. Or open the design again.

Set Focus is much more accurate than setting the material thickness yourself, unless you have a specific reason for doing so.


im using mdf so i was using the uncertified material option ,

You can still use the uncertified material. Just click set focus, set up your power and speed, and you should be good to go.

Set Focus is more accurate than the material thickness field because it reduces a number of variables, and measures the distance from the laser head to the material.


Thank you for your great help !! I will try this and let you know how it came out :slight_smile:

1 Like

Since this problem is being seen on materials that were purchased from another company, we can’t offer support for prints that don’t come out as expected. Materials may vary widely from piece to piece, even if they’re created by the same manufacturer. I’m going to move it to Beyond the Manual so other folks here can help. Should this happen with a print on Proofgrade materials, please open a new ticket in Problems and Support and we’ll help you right away!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.