Veg-Tan Leather engraving depth

Hi all! First time testing leather engraving and I’m unsure if I just can’t decrease the depth anymore. Right now I’m engraving veg-tan 0.065in leather at speed: 1000 / power: 1 / LPI 225. I’ve looked at other posts and tried adjusting settings but the depth is still too deep. With the speed at the highest and power at the lowest I’m just stumped on what else I could do. I’ve tried lowering the LPI and I start to lose detail and increased the focus height with no major depth changes.

I’ve been seeing posts and read the support post about Grayscale and converting to dots, but since this image is a straight black fill vector, I don’t think this would work for me unless I add a gradient. I am looking for a brown engrave that barely engraves the surface, if possible. Any tips would be helpful and GREATLY appreciated! :grinning:

1 Like

Does your machine engrave everything else “normally” because that setting shouldn’t even be darkening the surface let alone cutting into it. For a light engrave on leather I use 625/10/270 - which is WAY stronger than what you’re describing.

If you wanted to post your art file and a photo of your GFUI including everything from material to your laser’s name it might help…

1 Like

We have tried engraving wood and acrylic…the acrylic I was able to fine tune but the wood just seemed to burn and have inconsistent tests. I haven’t read anything on engraving calibration and have been able to cut things from paper to wood so I’m not sure why this engraving is so deep and dark.

I’m not able to post the image since it’s adobe stock. Thanks so much for your feedback!

I can’t see how that was engraved at 1000/1. Those settings won’t even mark paper.

3 Likes

It sounds like you have an overall power issue with your laser. I would suggest a cut of the Gift of Good Measure (in your dashboard) on any piece of proofgrade wood you have. It should cut perfectly with browned edges but no burning. If that one is dead on then this is something else - if that one is burnt there is an issue with your machine and you should open a post in Problems & Support to get a :glowforge: staff member involved.

1 Like

Here is my gift of good measure and material holder…it seems to be ok with the exception of the rectangle inconsistent engraving. I will try again and see if there is any difference. If I’m still having issues I will do as you suggested and get a staff member involved…thank you!

1 Like

That’s what I was thinking! I tripled checked and had my partner look at the settings and definitely was 1000/1. :tired_face: I’ll do a bit more testing.

As requested above, post a screenshot.

@eflyguy
Here is my original test and a screenshot of my settings…it just seems there isn’t any difference in power…I mean it’s only power 10 difference but I see no changes whatsoever.

You seem to be having a very strange issue… Have you checked the artwork itself in illustrator/inkscape? Are there maybe multiple of the same vectors stacked? (Seems unlikely to be the culprit to me, but is the only thing that I can think of, given that the “gift of good measure” seems to be lasering okay.)

The setting in the screenshot is 1000/1 because you have gone back into a design with no PG material selected. It is likely you had a “custom material thickness” set when you engraved it. It will reset any custom settings to 1000/1 for safety.

It was definitely not the setting when it was engraved.

1 Like

Yes, I just checked it in Illustrator and its one compound path with a fill. I’m going to try more testing now. Thanks for the suggestion!

Sadly, I think this is a power issue with my laser as @deirdrebeth said. I’ve tested PG thin leather and medium draftboard with the 1000/1 settings and got the same result. I also inserted test and an image from the GF library to ensure it wasn’t my image and no difference. I will have to get a :glowforge: staff member involved. Thanks for your input!


image

@deirdrebeth @eflyguy @SpecterWorks Thank you all for your help with this issue. The awesome GF support team was able to identify the issue from my print logs and found an issue they were able to update remotely. The updated gift of good measure print looks even better than the 1st one out of the box so it might have been an issue from the beginning that got progressively worse. We are new GF users so we wouldn’t have known it was an issue.

I also did a test print on PG GF Thin Leather with 1000/40 engrave and it print with the desired results with some minor tweaking!! Woo hoo! :grin:

4 Likes

Yaaaay!

1 Like