Wont cut through- tried everything

After saving and waiting the day arrived… event made an upboxing video… BUT the glowforge won’t cut it’s own designs in its own proofgrade materials…

Tried all the trouble shooting steps… (3 times) event went a bought a box of the recommended Ziess wipes(it only came with one)

Messaged and emailed support… nothing…
Started digging through the forum… and my tube has orange liquid…

Hoping I didnt make 4k Mistake…

Any suggestions?

When you say it won’t cut, what exactly do you mean? Did it engrave only? Did it cut but not all the way through? Can you share a photo of the attempted Gift of Good Measure?

Looks like chat is available - maybe you can get someone from Glowforge to take a look now.

1 Like


Support will be along to help out. In the meantime, it would be good to turn the machine off, turn on, and attempt to cut the Gift of Good Measure on a piece of draftboard. Take pics of that attempt and post it here.

Take note as to whether it’s identifying the material automatically or not. If not, select the material from the upper left where it says unknown.

Also make sure the material is completely flat and laying within the rails of the crumbtray, not up on top of the rail.

Also make sure that the crumbtray is properly seated down in the locked position, which means it’s sitting in the divots on the bottom of the machine.

For a last resort or if you are cutting non-proofgrade materials I use this to see what the best manual settings would be.

With a machine in warranty, if there is a problem, they will fix it. Might be complicated or take time, but they make it right. It’s a great machine. Sometimes there are hardware issues. They can be fixed.

From your last post, it looks like you are at least cutting some leather. Were you able to get any cuts?

It looks from the GOGM that you have something wonky going on. There is a definite skew at the height of the tops of the letters. It is evident in the engraved stripes on either side of “glowforge”.

Turning everything off, how does the gantry move front to back? How does the head move side to side? Anything catching? Pulleys, belts and ribbon cable firm?

Is the lens correctly seated in the head? From you pictures, your result looks similar to when I had a cracked magnetic ring on the lens assembly, so the magnetic ring stayed on the seating tool and the lens dropped down to the edge of the head – thus the beam wasn’t focused correctly and it would not cut all the way through.

1 Like

Im not sure how to know if its seated right?

Thank you this was reassuring. We tried again today. When we moved it to 2 passes we can get it through the proof grade wood.

We tried the wood coasters, we got it to cut through but it would not etch :frowning:

I tried 2 passes and high power and could get it through but then it would not etch. I am using proof grade materials and projects downloaded from glow forge

I posted some images below. Im learning to use the chat- maybe you can see them

The pictures show that something isn’t quite right so Glowforge support staff are going to have to sort this out for you. I know it is disappointing, but I encourage you to watch for communications from staff and try to be patient.

To etch (engrave)you have to set the GFUI to engrave you can set any closed vector to cut, score, or engrave as in

That is beautiful! These are all glow forge products so the layers of the files are already set to engrave

Ok thank you! So far i have gotten two emails where their support team has cut and pasted the same steps from the website. All of which I have been through 3x or more!

Thank you

I’m so sorry for the rough start.

Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.

As @marmak3261 mentioned: we’ll make it right.