Yellow Button and nothing resolves it

I am having issues with the yellow button… I have tried resetting my internet. I checked the flat cable going into the print head and the circuit board. I check that the ribbon cables looked seated well on the lid. I cleaned all my lenses… twice… I left it alone all day and night to see if it solved itself… nothing has worked.

I did send an email to support yesterday and haven’t heard back other than the automated email… Does anyone have any further suggestions I might try.

I appreciate any help I can get.

Next time either send an email to support or post here - as soon as they realize this is a duplicate ticket they will close this. I always recommend here since then you’ll get help from other owners.

In the meantime, the default of yellow is a temperature issue - what kind of machine do you have, and are you within operating temps? If you’re venting outside the temp of your room isn’t helpful - it’s the temp inside the machine.

* Recommended Operating Temperature: 60F-75F (16C-24C) Basic and Plus; 60F-81F (16C-27C) Pro


I have a Pro and it’s in my basement. I admit that I keep my house cool but it’s a finished, livable basement and it’s not below 70 down there… Now I do vent to the outside… do you think it’s from that? It’s cold here in Colorado.

Totally possible. Do you have a blast gate that you keep closed when you’re not actively using the laser?


yes and to be sure it wasn’t from that… I removed the ducting and the inline fan from the back of the machine and pulled it away from the wall where it’s at and it’s still doing the yellow button…

Check if this bundle of wires is sticking out or damaged. It includes the wire for the temperature sensor. It’s on the left side of the machine, by the coolant tank and pump. If it’s sticking out wrong, the gantry’s flex chain harness can run into it when moving forward and back, eventually damaging or disconnecting wires.


Hello @karenszymarek, I am so sorry to hear about the trouble with the orange button. I extracted the logs from your Glowforge to investigate, and it looks like the orange button is appearing because the Glowforge is having trouble communicating with the printer head. There are two key connections I’d like you to check for me.

Could you please do the following?

  1. Turn off your Glowforge.

  2. Holding only the finished black surfaces, grasp the printer head as shown. Pull gently up and back to disengage the magnets and remove the head.

  3. There is a small tab in the center of the wire ribbon. Push down fully on the tab to release it, and gently pull the wire ribbon plug from the printer head.

  4. Take a clear photo of the gold pins inside the printer head where you just unplugged the wire ribbon. It should look like this.

  5. Pick up the printer head and wire ribbon. Make sure the tab on the wire ribbon is facing up. Slide the ribbon back into the head until it clicks.

  6. As shown, lower the printer head over the metal plate so that it rests next to the two round posts. Then push it gently away from you – you’ll feel a “click” as magnets pull the printer head until it sits snugly atop the metal plate.

  7. Pull the laser arm all the way forward.

  8. Reach over the laser arm, and to the left of the inside of the unit and you’ll see this circuit board:

  9. Take a photo of the circuit board. If the cable I’ve indicated above with the red arrow appears to be loose, please reconnect it and try printing again. This cable should ‘click’ back into place.

  10. Turn your Glowforge back on.

  11. Send us the photos you took in step 4 and step 9.

Let us know how it goes!


1 Like

We’ve recently announced that we’re switching the “Problems & Support” section of our forum to “Community Support”. Since you started this thread to have a conversation with our support team, I’ll be reaching out to you very soon via email so that you can continue to work with our support team directly.