3D engrave didn't provide expected results


#1

I finally saw the 3d engrave option pop up a little while ago, so I wanted to give it a try. Here’s the setup:

The preview didn’t look like it was going to do what I was after, but I hit the button anyway, because Science!

And here’s what I got:

Here’s the original file for reference:

Download link: https://drive.google.com/file/d/0BxImq5dSFFZadWJRZG0xcVN3Wlk/view?usp=sharing


3D Engraving as Proofgrade Prints get Prettier: 10/23/17 Latest Improvements
#2

That’s weird. Looks like a cool file to test too. I’d post your file here so some of the wizards can dissect it, just to eliminate that possibility.


#3

Yeah I didn’t realize that Discourse shrinks images down. Added a Google Drive link to the original at the bottom.


#4

When I clickthrough to manual, after selecting 3D engrave, it’s showing a LPI of 39. I wonder if it’s meant to be that low??


#5

Yeah, I see that too. I bet that’s the problem. I just took a ruler to it and, sure enough, 39 lines per inch. I set it up to 340 and switched back to the Proofgrade setting and it defaulted back to 39 (and the preview showed it.) Trying an engrave now in manual mode at 340LPI.


#6

Thats what it looks like it did


#7

Yep, that’s what I did and it worked great. Guess they’ll have to push a correction.


#8

If you squint your eyes and turn your head just right, then it looks like… 39 LPI.


#9

Thanks so much for letting us know! The fix is live now, if you see this again please let us know.


#10

When you upload an image to discourse, it selects a default x-y size of the image. You can change them to make the image preview larger. In the example below you will see the 378x378, increasing those numbers of the link code increases the image preview.

[Greyscale|378x378]
Greyscale


#11