6 out of 10 score lines skipped - [Resolved]

From Home screen, uploaded file containing scores and cuts. On GF bed-view, each operation was correctly displayed in left bar with 10 score lines showing in one pane. Material was non-Proofgrade maple with 0.134 thickness entered. After Print, only 4 score line were done. Ran file second time with same result.
Any thoughts on this problem? Here’s the zipped file:
3 diamonds grid plain.zip (2.6 KB)

Can you show which of the items didn’t score? (I’m assuming it’s the 10 little crosshatch marks where the design crosses over but don’t want to make an assumption)

Is there a bug where you have to wait for the preview?

Here’s a closeup of the print.

1 Like

Have you been in the GFUI since they did the latest update? Yesterday when I first went into the GFUI and loaded a design, it was “stuck”. I either clicked on Home and tried again or closed and re-opened my browser. Then everything worked just fine.

I just started again after the hurricane shutdown and noticed the new interface. I had to try several times to get the bed-view to refresh. I’m prone to Pilot Error so blamed it on me.

1 Like

I’m going to guess that it’s being caused by a very slight overlap of some of the lines at the end nodes…you can see it if you zoom way in and set the opacity to thirty percent or so. The GFUI doesn’t handle vector overlaps well sometimes.


Nothing stands out to me. You could try deleting the lines that didn’t score and replace them with a copy and paste of one that did work, but I really wouldn’t expect anything different since the GFUI recognizes them.

I guess I’ve been lucky - I just get pin holes in my material where scored vectors overlap and I don’t care enough to fix it.

It’s the only thing I see. (Might not be what caused it - since they’re different colors, it shouldn’t impact anything, but I would try tweaking the lines a bit first thing.)

The few times I’ve done it they’ve always been fairly perpendicular to each other, not overlapping parallel like these.

1 Like

Since most of the score segments were snapped, I tried using zero stroke width for the file. This shows up in the GFUI as visible and all 10 scores were made. YEAH! … but not entirely.
I have now traced the problem to an un-grouping of the scores and when I made a move by dragging, 6 scores were apparently left behind. Why all 10 show with correct relative location in the left pane of the GFUI, I do not know. Anyway after deleting the file on the Home window, I re-loaded the original file and made the moves carefully. All 10 scores showed up. So it was Pilot Error.

Another question: I used Proofgrade material for these tests and with the new interface, I haven’t found how to see what the Proofgrade setting are. Several times with large projects printed on PG material, the cuts were not all the way through in all places. Once moved it’s too late to re-cut, so my protocol is to try to pick up the cut with blue tape before moving the pinned down material. If it won’t pick up, I re-cut at lower settings. But now how can I find the original PG settings?


Once it’s set to PG setting, switch it back to manual and you should be able to see the settings that were used.

Good technique, it’s the same one i use. Just set everything else to Ignore in the thumbnail column and hit the Print button again to rerun the Cut. It will use the same Proofgrade settings, and a second pass should do it…it will cut in exactly the same place if you do not shift the material.

1 Like

Hover over the desired proofgrade setting and click the arrow

Note: it has been reported that this doesn’t work in Firefox, just Chrome. Presumably a bug they will fix.


Uh-Oh, I’m using Firefox browser. Glad to hear this can be eventually resolved.

Thanks for letting us know about this. I’m sorry your print didn’t turn up where you placed it.

I’m glad you’re back on track, and we’ll continue looking into this.

Please post a new topic if you have any other questions.