After using 'Set focus' and opening lid GF stays in 'Scanning' mode

When I use the ‘Set focus’ option which works fine and I open the lid to get my work out I cannot continue to make a second work.
The :glowforge: stays in ‘Scanning’ mode.

I’ve waited several times up to 30-40 minutes but it won’t continue.
The only thing that works is to turn off and on the :glowforge:
Then I need to wait several minutes for focusing, centering and homing and then I can do 1 run until I open the lid again.

I just used the set focus yesterday and today for the first time, after I ran the recalibration process.

Needless to say, this is very annoying and increases the time needed to make something on the :glowforge: even longer.

Do you get stuck in scanning after opening the lid even if you don’t use Set Focus on the print? If you set your material thickness as we did before the set focus tool and run a job, do you get the same problem with scanning? Perhaps getting stuck on scanning has nothing to do with the Set Focus tool but is being caused by something else. Worth checking out to see where the problem starts.


I wanted to test your suggestion but needed to make 2 prints first.
I turned on the :glowforge: and noticed it got stuck at centering. So turned it off and on again and now it continued.
I make my piece and noticed that even without opening the lid it hangs in scanning mode.
So turned off the :glowforge: and 30 minutes later I turned it on again to make my second print.
Again it stayed in ‘Centering’ mode, turned it off and on again but no luck.
Tried several times turning off and on but it won’t pass the ‘Centering’ part.

I also noticed my Snapmark button was removed.

I made a short video.
You can hear the fan turning on (and my kids in the background :wink: ), but the head is not moving.
I also went to my browser and back to the :glowforge: and nothing happened.

The gift for my mother is ready, but the one for my mother-in-law not yet.
Don’t want to make her disappointed :pleading_face:

Here is a recent posting that might help you—give the suggestions a try:

1 Like

I cleaned the camera and the lenses and now it works again.
A bit strange because 3 days ago I cleaned as well and haven’t done much work since.

My Snapmark button is also back. So I’m happy again.

I do see something strange in my layer overview:

My Cut and Score appear filled, but still works as expected.


I am glad you are back in business!

Oftentimes cleaning soon after already cleaning works because the first cleaning ended up with the head not seated on the contacts quite right and Doug the cleaning process again means you get another chance to seat the head correctly. :slightly_smiling_face:

The scores that show as full squares in the op pane may be due to the lines really being filled shapes or double lines really really close together. Zoom in a lot in your design program and see if that’s the case.

When in doubt, blame Doug. Poor Doug.

I’ve been seeing this lately after my internet hangs up and I right-click and refresh.


Well if Doug were doing what I wanted it wouldn’t be Doug’s fault :slightly_smiling_face:

I try to catch these phone-induced autocorrect errors but I was waiting on the commencement ceremony to start and failed to edit :grin:


I’m pretty sure my phone changes them in the moment between when I hit Reply and the server processes the command.


Thanks for the help in this thread, everyone! I’m glad to hear that the original issue was resolved. As for the Cut and Score appearing filled in the thumbnails, are you still seeing this? If so, could you please provide the file you’re using? I’d like to take a closer look.

1 Like

Although I marked this issue as solved last week it was just a temporarily revival.
We kept having problems and after emailing with support a new lid cable will be send to us.
I hope they have a lot of those because I see a lot of similar reports :wink:

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.