Air Assist Fan issue (Solved)

Hi,

I keep trying to cut a fairly large print (about 20+ minutes) on Proofgrade Medium Draft board. At exactly 11:01 remaining, I get the error about the air assist fan not running at the correct speed.

I have done the troubleshooting steps, cleaned the fan, etc. I am able to restart the print, and it fails again at the exact same time remaining. I don’t get this error on other prints. I have cut this design over a year ago and not had this issue, wondering if maybe an update has caused this? I find it really odd that I get the error at the exact same time.

Is there a way for me to print this starting at the 11:01 so I don’t have to keep recutting? Again, I don’t think there is actually any issue with the fan, I see all the bits and smoke blowing away… It seems like a bug.

Are you using magnets by chance?

2 Likes

Yes, but they are nowhere near the fan head when it stops. I have ran into that issue before, but usually the magnets are within an inch of the print head. The nearest one where it stops is at least 6 inches away behind it.

So to be certain, does the same problem happen if you don’t use magnets?

2 Likes

The air assist fan is about 4 inches behind the laser head. Is the magnet 6 inches behind the laser head or the air assist fan directly below the laser tube.

2 Likes

Yeah, I just cleaned the air assist fan again and am going to try one more time, also moved the back magnet over. I’ve only had this issue one other time that I can remember, as I cut with these magnets all the time, and was cutting 50+ minute engraves earlier with the same magnets, even ones behind.

Before they enabled the air assist speed sensor a year or so ago, If I stood behind the GF I could see my air assist fan slow down and stop every time it passed over one of the magnets.

2 Likes

I am wondering if it has to be in the spot for a certain amount of time for it to slow it down enough for the glowforge to notice. This print has a lot of complex cuts which causes the head to sit in the same area… Many of my other prints are not that way.

Ok, looks like it’s moving along, and is almost done cutting. Most likely it was the back magnet- thanks @ekla and @rpegg!

1 Like

Maybe give honeycomb pins a try :slightly_smiling_face: no magnet issues. There are several versions posted by users - use the forum search function.

(Some people have reported that excessive annoying of the fan with magnets have caused it to fail entirely necessitating replacement)

1 Like

Thanks, I will have to see if there are some better ones. The ones I was using in the past that I found for free on here weren’t that good especially for the thicker wood (1/4"). I cut a lot of non Proofgrade wood, and the wood tends to be a little warped (but is also really good, and 5x cheaper). I think my best bet would be to put some shielding on the magnets, or buy some that have the shielding. I have some hard drive magnets with the shielding but they just aren’t big enough.

I’ve been cutting Baltic birch ply in 1/8” and 1/4” with the pins for years now. They work!

Which ones are you using? The ones I tried get loose and fall out all the time.

I’ve used both the first, original type and the one sided type (not T shaped). They seem to work better cut out of ply than draftboard and fit tighter in one direction than the other. My honeycomb’s holes are oblong. For warped woods I just pop in a few more pins in that area for more holding power.

2 Likes

OK, thanks for the tip! I haven’t seen the one sided type yet, I was using the T shaped ones. I’ll try cutting them out of BB plywood as well.

1 Like

I’m so sorry to hear about the snag you were experiencing, but I’m so happy to hear that the advice @ekla and @rpegg provided helped to narrow down the trouble. I’ll close this thread for now, but please don’t hesitate to reach out to us in the future if you run into any of the same behavior. We’re here to help!

I just had the same problem and cleaned the fan but I still got the yellow lamp. Then I cleaned it again and its gone!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.