An error occured using glowforge

I use glowforge pro for 6-7 months. And i was having this problem quite often, but i was just lazy to create a support ticket or ask this on the community blog. But lately, it started to annoy me waaaay too much. It’s all random, sometimes it will let me engrave with no problems, sometimes it doesn’t. There is no pattern for it, literary none, just random. I tried to clean my lenses because it gives the error after i try to focus, that didn’t solve it. When i get the error i close my browser, close my device and reopen them, never solves the problem. Problem just getting solved RANDOMLY, then it starts to appear again.

I would love some insight on this topic else i’m gonna lose my mind, thanks in advance!


You may have some random interference on your wifi channel.

1 Like

I’ve only ever gotten that error when there’s been an issue with my art - something that it tries to figure out and sometimes succeeds and sometimes fails. If you’re engraving, it is a vector or raster? If it’s a vector there may be open or duplicate nodes that are throwing it off, but it may just be that the file is corrupted…


Okay i think it is mostly because of my file too. It was a simple text i was trying to engrave, i normally just use the text on glowforge but if it is more than one line glowforge is not engraving it properly so i was using paint to get jpeg of the writing. So far it was doing okay working %80 of the time, but after today i never get it to work… I guess i will try to find another way to engrave the texts that are longer than 1 line

Hi @e.guler41

My name is Mercedes and I’m part of the Technical team here at Glowforge. I was able to extract some logs from your machine and it looks like the actual reason you are having these errors is that when you are using set focus you are either hitting a corner of what you are trying to print, or the item you are trying to focus on is too dark.

I went through a bunch of the failures you were having and each one failed when either too close to an edge, or the item you were using to focus on was too dark and the Glowforge couldn’t read it. In the future to avoid this, I would put some brighter masking on the area where you find yourself putting set focus on. I would also recommend you always look to see if the red dot is landing on the corner of the object you are trying to print on, or if it’s landing on a flat plane.

You could also put a small lamp nearby to make the inside of the bed a little brighter when printing on darker objects.

This should help you out with your focus errors!

1 Like

If you’re trying to line them up to each other you can do so using the ruler measurement - (for a center alignment example) select the center dot - and then make each line match the same measurement at center - and then move the lines up and down an equal number of clicks and they’ll be aligned. Ctl-g allows you to group them together once you’re happy.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.