Another post about "stuck on scanning"

We just moved to a new studio and are working on getting our glowforge Pro set back up and running.
We’ve gone thru the steps to set her up on the new router and have had half a dozen successful cuts over the last 2 days…
Then she gets stuck on centering or scanning.
We’ve combed the help topics and have tried most of the suggestions.

I borrowed this from another post, but it sums up what all we’ve done…
We’ve tried.
Cleaning all lenses and cameras, everything (as per your website instructions)
restarting it like 30 times
restarting web browsers like 30 times
Open lid, turn on, wait 30 min, close lid
manually moving head to right under camera - that did work a few times and now the head is stuck and doesn’t want to be moved at all…
manually moving head to upper left
I checked all 5 tabs on the lid to make sure they are all snug and strait
restarting router (everything else is connecting to the router just fine)

Help! I have a client that flew cross country to work on a product development project today and tomorrow and we’ve lost a day or prototyping…

Any other ideas???


Did you try removing everything from the bed before powering up?
How long is it stuck before you power cycle?
Have any new devices joined your wifi network since you had successful cuts?
Have you tried using your phone’s hotspot instead of the router/wifi?


Hi @skylar.west. I’m sorry that hear that your Glowforge is getting stuck on scanning as it tries to print. I just sent a response to your opened email support request to address this. To avoid any confusion, or miscommunication, I am going to close this thread so we can continue the discussion on there. I’ll look forward to your email response and getting you back up and printing soon.