Another wifi connection issue


#1

Hi glowfolk - I’ve tried to read the related topics and haven’t seen quite the same issue, my sincere apologies if I’ve missed one.

Received GF while out of town but thankfully mom was able to come over to receive the packages. Set up yesterday but still jetlagged (which may be contributing to my errors!).

-Button glows teal.
-Log in to app.glowforge.com/setup Make sure phone is on airplane mode.
-Select wifi “Glowforge XXX” from Settings on phone - all looks good- Yay!
-Go to app.glowforge page and “Glowforge XXX” doesn’t show up - but my neighbors’ wifi names do. ACK.

What am I doing wrong? Thanks for any advice - I’m anxious to start making things!


#2

Is your wifi 5g or 2.4g or is it dual band? If only 5g is available, you need to provide it a 2.4g access point.

Are you using two different devices? One mobile device that is in airplane mode so as not to use cellular data an can only connect to the Glowforge’s wifi adhoc network. If you are your mobile device is using your wifi network to connect to the internet, you really don’t have to be in airplane mode. Just connect in the settings wifi area and find the ad hoc network. Have a laptop or desktop computer handy that is connected to the internet and can log into the app.glowforge.com.

Once you are on Glowforge XXX (found in the settings place of your mobile device), then in your wireless device’s browser, app.glowforge.com/setup should be where you are. It will identify your own network. You are looking for your own wifi network SSID at this time, not Glowforge XXX.
CLick on your own home wifi network name.

Once you are able to put the password the Glowforge is connected and then it normally passes you off to your normal network, unless you are still in airplane mode and then I don’t know that it will bypass that setting and connect to your normal wifi.

At this point go to app.glowforge.com and log in on another computer connected to the internet. You should see the Glowforge there.

If you need to do this all again, shut off the Glowforge, Turn it back on. Press the white button for ten long seconds until it starts to teal.


#3

A excellent resource is the Troubleshooting page at
https://glowforge.com/support/topic/troubleshooting/wi-fi

About halfway down the page is a helpful list of actions to take in your situation, including refreshing the list of networks, manually joining the correct network, etc.

Best of luck – can’t wait to see what you’ll make.


#4

Thanks @marmak3261 and @dwardio - I think jetlag was to blame.
I’m now connected, was able to name, and added founder’s ruler to artboard, but it seems to be taking a really long time for the head to calibrate and the button flashes purple occasionally as it moves sporadically from back, to middle, to back again. Is this normal? Or is it supposed to be a smooth process with teal button all the while?
I’ve re-started a couple of times (waiting >3 minutes between powering off and on again).


#5

Apparently all I have to do is start a thread in the forum and my problems are resolved. . . knock on wood, founder’s ruler is currently cutting. Still curious about the calibration though.


#6

The first time always takes the longest – initial calibration seems to run a little longer, and firmware upgrades are pushed during this period, so a few minutes of inactivity isn’t too uncommon. Likewise, I see the button flash briefly every time the head is commanded to move during setup/calibration, so not to worry unless it stays lit.


#7

Thanks! : )


#8

I love this place, a reflection of the people who make it great.
The potential hit me long ago when @madebynick posted the center finder caliper design that needed tweaking, and the community rallied to hammer out a solution.
A very inspiring moment to watch that happen. Cumulatively this community is a force!

Welcome back - now get to laserin’! :sunglasses:


#9

I’m glad to hear you’re printing! Thanks @marmak3261 and @dwardio for the help. If you have any trouble, go ahead and post a new topic.


#10