Any idea what's wrong here?

Hi, all! So I’m trying to make some floral picks, used Inkscape to work with the image. I have a cut and engrave, using proofgrade cherry and have tried my own settings for birch plywood, which is what I plan to use is birch plywood for these, but my personal settings for birch on the birch didn’t work, so I moved the image to the proofgrade cherry with proofgrade cherry settings and still getting the same issue. It’s not engraving. Laser is moving and doing its thing, but isn’t engraving at all. When I put a different file in and cut and engrave my birch plywood, it’s just fine, so there’s got to be something with this particular image. I’ve attached pics. Anyone see something I don’t? I saved it and uploaded as an svg file. Thanks in advance!

You just need to pick on the settings. I would also pick on the > sign and check that it is using the settings you expect.

Check to make sure that you don’t have two files stacked one on top of the other in the file where the laser moves but doesn’t engrave. If two engraves overlap or are stacked, they cancel out the engrave.


I think that’s what the problem is!!! I reduced it to two scans in the trace bitmap and tried to combine the two scans, but I’m guessing it didn’t and they are still two separate files. Don’t I just need to group the two scans and use the union feature or is there a step I’m missing. I need to combine the two so it engraves all of the giraffe spots.

Delete the original file that you scanned.

1 Like

I had deleted it. It was originally a free download colored file, so I ran the trace bitmap and I think originally had eight grayscale scans on it. I saved the basic image and turned it to an outline to cut and then saved two of the scans that I needed to save for engraving. Can I combine the two scans to be one? Maybe I need to have two engrave files if I can’t combine the two giraffe spots files and the one cut then?

Image needs to be black and white, yours is a lighter shade so will engrave at a lighter setting.


Thanks! Another thing I didn’t notice! I did have two sets of both spot images, which was causing problems! Just fixed the file and going to run a test.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.