App and printer stuck in alignment mode

I was in the middle of a pass through print when it stalled on alignment. this has happened before and I usually just cut my losses and turn off the machine and reconnect to internet etc. this time however even when I turn off the machine the app is still saying aligning and it won’t allow me to cancel the print. I have emailed tech support with no response and I’m getting very frustrated.
I have literally done everything but reset the machine because I was waiting to hear from someone and didn’t want to delete the diagnostics.

@dan

Have you reset your modem/router? Have you tried holding the print button down to see if it will turn aqua?

2 Likes

If you happen to have an UPS you can try and plug it into that and see if you keep having the stopping to home mid print issue. If you still have it then it’s a sure way to know it’s the machine.

1 Like

yes. I have reset the modem, restarted the computer, deleted the history on website, also tried it on my phone.

someone finally emailed me back today and said they pulled my logs and that it says I have been printing since the loss of connection issue. but that hasn’t been happening at all. I’ve even deleted the previous job off the app and when I try to print another design it takes me back to the remaining passthrough that didn’t finish from the design I deleted.