App bug?

I’ve been having problems inside the app itself nothing to do with the machine thank god. It’s been at least 2 weeks with having problems with the app. I’ve tried different computers and browsers and its the same. Am I the only one having this problem?

The first problem I had, was once a pattern is added, the boundary of the image/item is called a bounding box. If you click in the bounding box, it should select the item. If outside the bounding box (but near it) a click should not select the item. The problem before was that if you clicked near (but not within the bounding box) it would select the item. Also, there were numerous problems with copy and pasting, like not copying all layers, not allowing click and drag of multiple items, sometimes not even allowing items to be copied at all…

Now it looks like the first problem got fixed however i have a new problem. Every time I pick a pattern this crazy big box pops up and I can’t move it or get rid of it…

It doesn’t matter where the selected item is. This blocks a quarter of my screen and it makes it almost unusable. It looks like there’s something wrong with the coding. I’d just like a workable app please.

Any advice would be helpful.

What browser are you using?

Ctl+a Selects everything. A rectangle crossing will select any bounding box it crosses, individual picking has always been a problem as if the bounding box of an outside object includes the bounding box of the inside object you are likely not going to separate them unless they were added at different times.

I’ve tried both Firefox and chrome

Hmm. I know it’s been pretty thoroughly tested in Chrome, not sure how many of the beta testers were using other browsers. The dimensions/positioning box is kind of annoyingly big, but by FAR not THAT big! All I can suggest is maybe try clearing your cache and restarting the browser?

This is what it’s supposed to look like:


It’s so pointless to have this Box there… or make it an option to be there

1 Like

The box is only supposed to appear when an item is selected…it enables precise positioning and independent scaling. It will go away if you click off the selected item.

But…it’s not supposed to be that large. Are you zoomed way out or using this on a very small screen?

Okay, I might have figured out how to adjust the size of it…click on the white box, then click and hold the Control key while scrolling with your middle mouse button. It changes the relative size of that box. (Yours does look odd compared to others though…clearing the cache may reload it correctly.)

It scales everything up or down So the nearly blind can read the text or so you get more stuff on your screen. I change mine all the time. In the dark area of the screen it scales that or anywhere not in the dark area it scales that. In either case all at once. In this page it also works, and anywhere else in most web pages.

Thanks for letting us know. We need a bit more information to investigate this. Please do the following:

  1. Go to
  2. Click the link underneath “Share my system info with tech support”
  3. Copy the highlighted link
  4. Reply to this, and paste in the link provided

This will help us understand the circumstances around your error so we can work on it for you.

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email