App connection failure/down?


Wondering if there’s any issue with the app?
Just about 11:30am PST, tried running–first centering seemed stuck, so removed material from the bed, then GFUI/app page really slow to load after number of refreshes–got an error message had to closing/reopen.

Since then, it showed my unit OFFLINE, so turned it on & off again and then closed & tried reloading the App and it took 5 minutes and now the page to load a file is not responding after I selected a file to upload. But it is trying to render a file that I “opened” from my library… and nothing else in the GFUI except the black bar with logo and my machine name. My machine finally is moving around like it’s centering/focusing, but the GFUI is still blank apart from “rendering your design…”. Have never seen it stuck like this before.

Of course I can’t rule out wifi issues on my side, but all was OK yesterday, albeit a little slower to respond. And really disappointed if the upgrade to make the wifi more robust is not actually working, or did the opposite?

It’s now after noon, and will try refreshing again–but curious if any odd things show up in my user log, if not a status issue.


up for me. But it uses a farm so it’s possible there’s a node down somewhere too that they haven’t mapped out.

Good news, it seems it just needed a good kick up the backside, so to speak, as it’s responding/working now… (no change to what other files I had opened on my computer or router/network settings).

1 Like

I’m so sorry to hear that you’ve hit this snag.

We are not currently seeing any outages occurring, but I appreciate you letting us know about it quickly. I’m glad to hear everything is working correctly now.

I’ll close this thread, but if you run into the same trouble, please don’t hesitate to open a new thread, or reach out to us directly at