App crashing on "preparing your design"


#1

I am trying to run the attached SVG.
When I click print it scans and then goes to the white screen with preparing your design.
After a wait of a about 5 minutes (I did not time it exactly) it simply returns to the artwork screen. No message, no indication of a problem.

Help?


#2

I am having the exact same experience with this PNG file.


#3

Not sure if you rasterized the entire design but that helps me, also, when the app acts weird I would switch to a different computer or browser and that fixes it for me. Safari on my mac usually works or chrome on my windows.


#4

If you can’t cut the plain rectangle the problem isn’t with the file, but it might have gotten hung up trying to render that PNG if you tried that one first - I’ve had it get stuck on a complex file before and not go anywhere until I completely cleared everything.

If you want to try to clear it before support pops in, log out of the app and do the whole reset starting with holding the print button until it turns teal, then let it run completely through the calibration before entering the app again. Might take a while, so have some breakfast or something while it does it’s thing. :smile:

If that works and it gets unstuck, I’m going to make a suggestion that will sound a little strange but it might work for your PNG file - try rotating the image in your outside design software by 22.5° so that the lines in it run in more of a vertical and horizontal orientation, then re-rasterize it.

I can’t turn the machine on to test this at the moment to see if it actually works, but I was thinking mostly horizontal and vertical lines in an image might be easier for the software to interpret into the horizontal engraving movement. It might interpret and load faster, and won’t get hung up. Will be a lot less data too for the buffer to handle.

The other thing that might help is to do a jig with the cutline in the file, rotated through the same 22.5°. It can handle cut lines at any angle easily.

Anyway, you probably know all this already, so if you’ve already tried the reset and it didn’t work, you might need to wait to hear from support.


#5

Thanks for reaching out. I’m so sorry for my late response.

I downloaded your files and was able to upload them to the app.

Would you please do the following:

  1. Go to https://www.whatismybrowser.com/
  2. Click the link underneath “Share my system info with tech support”
  3. Copy the highlighted link
  4. Reply to this, and paste in the link provided

This will help me understand the circumstances around your error so I can work on it for you.


#6

I am able to upload them to the app. The problem seems to be that if I use too high of a LPI setting the print fails silently.

  1. Upload the PNG file to the app.
  2. Use manual engrave settings of speed 100/full power/1350 LPI (or anything higher then 125)
  3. Click print

The print dialog comes up and then sits there for a very long time. At some point the print dialog just goes away. No message. No error. No feedback as to why.


#7

I’m so sorry I misunderstood. Thank you for clarifying.

As you suspected, the print is failing because the high LPI is making the print time too long.

We are looking into why you didn’t get an error message. I’m going to close this topic, but please feel free to post a new topic if you see this again or have any other questions.

Thank you!


#8