App when selecting material


when I go to select my material it redirects me to a white blank page, ive restarted everything cleared my cache and cookies etc and its still doing it


I’m having the exact same problem! Also tried those same steps as well as different files. Anyone else?

ooo I wonder if there’s a issue then !

see the thread below this one, it’s not just you

I have the same problem here in Norway. At the moment I cannot print anything.

Same thing happening with mine.

Massive massive problem, cmon guys I have a stuff to do, we need a desktop app so badly.

1 Like

Just submit a support ticket using the link on the support page.

1 Like

Also having the same problem!

same here boosting**

Same issue here. Machine still cut but had to set settings manually. UGH!

Same here. It would be helpful if GF sent out a mass notice to all users, letting them know they know the situation and are working to fix it. Very frustrating for all of us when we have jobs that need to be completed and are left in the dark.

I also can not choose material(goes to blank screen) and will not recognize QR code either.

Same. Currently sitting here with a $7,000 paperweight.

Here is a link to a glowforge settings page I found that you can use to set things manually: Proofgrade Settings

Use the set focus option - enter settings manually on the left-hand side. set focus, click on material and print. It is working for many here in the UK

1 Like

This worked for me to get around all the Broken Links :
Thank you : }

Back to work now !


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.