Aura is not cutting right

Hi,
I’m hoping to get some help here.

I have been using my Aura since December so not a long time at all and I’m still learning. But I haven’t had any problems with it before till now. I have cleaned it as many people say to clean it. I believe to my knowledge that I have tried all the tricks to get it to cut right but it is not cutting correctly at all. It’s offsetting in a really big way. What can I do to fix this? This project is for my 3rd grade sons classroom.

Including some photos of what is going on. I used both Glowforge light basswood plywood and not Glowforge. It does the same thing.

This is the file that I was using, I got this file from Glowforge Catalog. Airplane Model - Biplane – Glowforge Shop

I have tried cutting it twice now, maybe I should do more but don’t want to waist more wood. Hoping that someone can help me get back on track.

Thank you!

Welcome to the community, sorry you’re having issues!

When it’s off, do you feel anything catching as it goes left to right or front to back? Move very gently because it doesn’t take a lot.

4 Likes

Hi,
Thank you for trying to help me.

No. I had it off and cleaned it all the areas and did the sliding and it didn’t feel like it was catching on anything at all.

2 Likes

Next I’d say take a look at the belt with a magnifying glass (or zoomed phone) and see if there are any cracked/broken teeth.

3 Likes

I will try that. Thank you!

I checked and nothing is or was on the belt. Looks clean.

It may be time to call Support. They can look at your logs and see if there’s an internal problem.

2 Likes

Hi, Did you get this sorted as my aura has started doing the same? thank you

Have you gone through all the cleaning and inspection items? If yes, call Support and have them look into your logs. If no, start there. Seems like 90% of the issues can be corrected with regular wiping of the rails.

3 Likes