Aura Setup and printing problems

Hi, I’m sure this might not be the first time this is posted but I can’t find any info on this. I just got the Aura, started to set it up and am trying to get it to print its first test print. I get into the design studio, have my design, input the proofgrade material that came with it (QR code up) but the Aura wont show me anything with the camera, theres nothing. It’s stuck with a spinning orange wheel next to “print” that is continuously saying “focusing”. I have tried unplugging/replugging, restarting everything including my computer, taking out the material. I dont know if the camera just isn’t working or if its not connected to something correct. It has never given any sort of “ready” status. I have no way to proceed with a print or setup. Any help would be appreciated.


Does the interface show offline?

Screenshot 2023-12-29 at 11.23.26 PM


I’m in the same boat, it just says focusing. I left it alone all night after attempting to troubleshoot last night and it’s still goin


I’ve tried disconnecting and reconnecting from wifi, resetting my wifi, cleaning the lenses

Me too! I’ve tried everything. Unplugged everything possible, rebooted my computer, plus router multiple times and it’s still “focusing.” So frustrating.

Both you and @briana.rueger should reach out to support. Their phone number and email is at - it sounds like there’s an issue with the camera itself, and the support folks should be able to verify that via looking at your logs in the back end.


Hi! Yes, I’ve put in an email but they’re of course closed on the weekends haha no response as of yet. I’ll be sure to post as soon as I hear.!


Also me!!
Brand new out of the box and I can’t get past my test print because it won’t stop focusing!

Tried unplugging/replugging/ WiFi disconnect/reconnect, cleaning lenses even though the flipping thing is brand new.

So frustrating!!!

This topic was automatically closed after 30 days. New replies are no longer allowed.