Back to yellow light and focusing even with new print head

Hoping I don’t have a giant paperweight. I’m out of warranty. Only been using my machine a couple hours a month while I recover from some health stuff.

Help a girl out?

Current situation: last night I was cutting some small files, testing a new idea for some earrings. Everything was fine until I did a cut in the top right hand corner and then I got the yellow error light. Restarted things and entered focusing hell.

Said okay well let’s try again tomorrow. Now it’s just repeatedly giving me the yellow doom light. Temperature is not the problem.

Previously: some months ago I had a similar issue. Yellow light, focusing. Sometimes I could get it to work but especially when I worked in the top right hand of the bed it’d just give me the finger. GF told me there was something wrong with my print head and I’d need to replace it for $400 ish.

A very generous human gave me their brand new print head from an unused machine and I swapped it out. Wanted to see if that really was the problem before I shelled out money my health hasn’t been good enough to make recently. It worked. I was able to get through Christmas orders and all that good stuff.

So I’m guessing it’s not the print head itself.

Everything is clean. Wifi is strong.

What can I do?

I think I might also be hearing a clicking sound as it is focusing.

That would be normal. The lens gets shifted up and down within the head to focus.

1 Like

That’s what I thought but I’m hyper aware of it now I think XD

Upside, just exited focus hell but we’ll see for how long. I’m very concerned this is going to keep happening. It just started working again on like the 40th restart.

Sometimes the GF just has issues connecting to wifi. I had mine do that a few weeks ago and I just left it and came back the next day and it was connected. Never had a problem with it after that. I don’t turn it off though… So that might be part of why I see it so infrequently. I only power cycle it when I know there’s an update that it needs to get (or I want it to get). The yellow button thing… GF will have to inspect your logs to see if they can identify any specific issues. They’ll want to know when the last time it happened was.

1 Like

The yellow light can also happen if the white cable doesn’t have a solid connection to that head - with it off, check that connection carefully. A few clips have broken, but in some cases it’s just not clipped all the way in.

2 Likes

This ^^^

Could also be the contacts between the head and carriage plate need cleaning.

Also please don’t say “paperweight.” It’s getting so overused, makes me just want to skip to the next message instead of trying to help. :stuck_out_tongue_winking_eye:

(And before you get upset at me, just scroll through this list for a while and see what I mean! Search results for 'paperweight #problems-and-support' - Glowforge Owners Forum)

4 Likes

BINGO!!!

3 Likes

Hi @feeby123, thank you for reaching out to us. I’m sorry to hear you’re having some trouble with your Glowforge.

I extracted the logs from your Glowforge to investigate the problem, and it seems like your unit is running into trouble during the calibration step in which the lens focuses inside the printer head (you may hear this when it’s happening - there’s an audible “ticking” sound as the lens moves up and down in the head). There are a few different reasons this error may be occurring. Could you please check a few things for me to help narrow it down?

  1. Check the printer head lens by following steps 1-5 from these instructions: Cleaning – Glowforge. If you see anything unusual such as damage to the lens or debris in the printer head, please take a photo of it and attach it to your reply
  2. If you are using magnets to secure material to the crumb tray of your Glowforge, please remove or reposition them and try again. Magnets placed close to the printer head may cause trouble during calibration
  3. Check the connection of the printer head to the white ribbon cable in the printer arm. Turn off your Glowforge, unplug the head, and plug it back in. Note whether the cable plugs back in securely, and whether you feel it “click” into place

Please let us know how it goes!

Forgive me the slow reply! Migraine day! I will check all of this tomorrow. Thank you!

Hi @feeby123 - thanks for the heads up, no rush!

Please let us know if you run into any issues with those steps.

Again sorry for the slow replies, I’m still in recovery mode after a lot of stuff. Appreciate the patience.

I’ve gone over everything and I’m not seeing anything suspect from the list. The only thing that might need a little extra love is my lens/camera. It looks pretty clear but once I get some more wipes I’m sure it’ll be due.

I was able to get some cutting done yesterday for a bit which was a relief.

I don’t know if it helps but the big error seems to trigger when I try to cut/engrave anything at the furthest upper right corner for sure. Everywhere else in the machine it’s a “maybe” sort of thing but that spot is a no no. Makes me scared of doing bigger more complex designs. :s