Bad rumbling - laser arm trying to go beyond physical boundary


#1

https://psu.box.com/s/pwh8a0hubi06fu1rx4016fiif8yq7fxr

In this example it is trying to move the arm back beyond the physical limit - at other times it is trying to move the head too far to the left. Most times restarting has resolved the issue - this time multiple restarts has not fixed the problem.


Loud rumbling noise when attempting startup calibration
#2

Clicked the link and am presented with “Part of Penn State?
Penn State uses your network username and password to login to Box. Continue to login to Box through your network.”


#3

try now - updated the permissions (I think)


#4

Perhaps this post by @karaelena would be helpful: Glowforge unboxed. Button is amber. Web app says NEEDS CALIBRATION

I think the kicker is centering the logo under the camera while the machine is off (slowly) is the important bit. But maybe you tried that already.


#5

That did the trick. I’d turn off the machine, and unplug it for thoroughness’ sake, and place the head directly under the camera. Good for support to see regardless.


#6

I did try restarting with the head/logo under the camera. It looked like it calibrated and went back to the back “home” position. Then a few minutes later it started rumbling again…

Here is the video of the left limit issue: https://psu.box.com/s/hfhp9llsidxbgpz19agog620qmxz14xh


#7

Twice today I powered mine on with the head in the usual upper-left position, and it went down to the center while continuing to drive left, making that hideous stepper grinding noise. It happens quickly so I wasn’t able to leap for the off switch. I worry that every time it does this, it’s wearing something down a bit more, gradually going out of alignment. Limit switches literally cost 10 cents. I just don’t get it.


#8


#9

Me either.

Well, except any firmware could use the limit switches if they were included with the machine.

… also, according to some people, they’re like totally super-duper unreliable and wear out. Some people here even sawr a dead switch once.


#10

I wonder if we actually got all of those sensors in the final version or if things had to be cut. Maybe I should stick a coffee cup in mine…


#11

It is my routine to put the head under the camera and then power up. Never had that issue since.


#12

That’s the kind of workaround that gradually saps my ability to see joy in the world. It parks the head in the corner.


#13

I’ve had the same thing happen. Multiple times. Always on the left. To the best of my knowledge, everybody who’s reported the issue has had it on the left. Never the right. Manual homing has always fixed it for me.


#14

And let’s not forget that the camera-based homing is also apparently responsible for some difficulty designing the lens for the camera.

… and the more-variable-than-it-should-be 0,0 origin point.

And the relatively slow homing routine (that requires an internet connection, I believe).


#15

I’m not arguing for the design or against it, just suggesting how to avoid it . Your machine, your prerogative.

@TAPshooter, That behavior happened maybe 3 out of ten times, but it bothered me enough seeing it that I just start it off that way. The head homes under the camera, and from there it knows where the limits are, it doesn’t have to feel for a limit switch at the end of travel.

What I did was take a sharpie and put a dot on the lid flange above where the center of the tube is and a dot on the gantry where the head sits under the camera. Helps speed the routine at power up. :+1:


#16

Thanks for letting us know that happened. Like others have posted, to get printing again, please:

  • Turn off your Glowforge (this is important to avoid damage to your unit)
  • Open the lid and, using both hands, gently move the laser arm to the center of the bed
  • Gently move the head under the lid camera
  • Turn your Glowforge back on

If your Glowforge has trouble calibrating again, please let us know. Thanks!


#17