Bed is white

The bed on our Glowforge is white. We cannot see the bed to line up our images on our material. Is anyone else having this issue?

1 Like

I haven’t heard of that before. Could you take a picture for us?

1 Like

Here it is.

Welcome to the forum.
This has happened before when there was a Glowforge usage problem. I don’t know of any outage, so I suggest you try accessing the app from a different browser and accessing the app while the machine is online.

1 Like

It does this when the machine is on as well. My husband has tried many browsers on different devises. We did have a power flicker here just before I went to work. The machine was off at the time of the flicker. Could that have caused it? If so, how do I we fix it? Or is it just a waiting game and it will fix itself?

I doubt that a power flicker has caused this. I think it is a browser interface issue. Since the machine will get online, it seems the machine is functioning properly but the problem is between your devices and the interface. I assume you have read through the forum for info regarding browser updates and extensions that have caused this issue for other users.

An interruption in power would not cause an ongoing issue.

An error with the camera would usually be reported as such in the UI.

Very strange, and the only advice I can offer is to try either/both the “refresh bed image” and “set focus” options and see what happens.

After many hours of banging our heads against the wall on fixing this issue. It is now working.
We do not know for a fact what caused or how it was fixed but I do have a thought.
We had a power surge and I think that caused an issue with the communication with the cloud server. The rest of the internet was fine. Who know, just glad it’s up and running again. Now we can fill our orders.


FWIW, I’ve had this happen on a few occasions too, and I could never figure out the exact cause. Nothing I did would fix it (changing browsers, reloading etc.), and then it would just resolve itself like yours did. Glad you’re up and running though!

1 Like

I had completely misunderstood your problem. The earliest glowforge had a silver crumb tray but eventually changed to black. I was thinking that maybe they had started making white crumb trays. I am glad you got your problem figured out. :blush:

1 Like

It shows that your GF is offline. You will also notice that the white area corresponds with the actual cut area. Restart your machine.

1 Like

It was the same online or offline. I did restart many times. We shut down our internet for about 30 minutes and it snapped out of it. I don’t believe it had anything to do with Glowforge. It was communication issue with the cloud. I believe the issue happened due to a power surge we had. Don’t know for sure. but we are up and running now.


I believe this is a software problem in the browser.

I had this happen before and it affected one computer but not other computers I tried.
It eventually resolved itself, and since I had a work around, I didn’t keep debugging.

Good luck!

1 Like

Good deal, glad it’s working again.

This is what I thought, too! :smiley: I was so confused. hahaha

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.