BRAND NEW and LID OPEN message on app

I just unboxed and set up my school’s Glowforge Pro after my students and families raised money to purchase one for our STEM class. This really pricey tool is useless to my students because it won’t let us do anything and it says lid open.
I have rebooted everything. I have checked the pass through door. I have checked connections and sent emails to support.

Please help, I have some VERY FRUSTRATED students, parents, and administrators.

The first email that you sent to support opened the ticket for you, and it sounds like there is nothing that we can suggest that you haven’t already tried. :slightly_smiling_face:

Keep an eye out for responses from Glowforge in case they need additional information or would like for you to perform additional tests once they’ve reviewed the machine logs. That’s your best bet.

If you’ve emailed support they’ll close this post when they realize it’s a duplicate (they have to find/close any duplicates before they can get back to you), but in the meantime there are some other things you can check

Power off your Glowforge
Open the lid and front door
Remove your crumb tray
Close the front door and lid
Power your Glowforge back on
Fingers crossed!

So I have done all of these things…
It looks like the top lid is a little off. Any thoughts or adjustments I need to make? It is level I checked that. When I shut the top with the front try open it sits flush.

So you powered it back on with the tray out and all the doors shut firmly and still have the same error?

There’s also a little staple looking thing on the back by the power switch. It should be firmly seated.

Do you have any strong magnets around?

It closes flush if the bottom
Front door is open, makes me wonder if it is a hing issue.

I have magnets they aren’t super strong ones

Try putting a little wedge under one side of the Glowforge - it should straighten out the lid. Is your table/stand level?

Tried putting wedges under every side still giving me this message

It never even got to the point of showing the bed with the camera. Is this normal for the top to sit like this?

https://aws1.discourse-cdn.com/glowforge/original/3X/d/6/d64443a599cbf6ddfd5e0bd419b3de1e8c8f64ca.MOV

The top looks pretty good from your last photos…is that after you put a shim underneath?

No that’s without anything. Is there anything else I can do to get rid of the message? I have cleared the cache, restarted everything, should I delete it/uninstall it and start from scratch?

1 Like

I’m running out of ideas after reading what you’ve done and everyone else’s suggestions. My last thought is for you to open the front drop down and double check to see if there is any debris that might be interfering with that door.

I’m so sorry to hear your Glowforge was damaged in shipping. I’ll send an email shortly to arrange a replacement.

1 Like