Brand New glowforge not cutting

I just received my new glowforge today. I have followed all the instructions setting it up, I put in the proof grade material that came with the glowforge and tried to cut a design from glowforge. The machine lights up, moves and acts as if it is going to work but doesn’t even make a mark on the material. I have changed to a different material that also came from glowforge and change the speed and power still nothing. The tube gets purple but nothing come out. Please help

Your first print should be the Gift of Good Measure on medium dratboard using Proofgrade settings. If you attempt this file and it doesn’t cut/engrave properly, Glowforge support will definitely want to see pictures and know the time and date of the attempted print. Until someone from Glowforge gets to your problem, can you share a screenshot of your interface when you are trying to print the Gift of Good Measure? Also, double check that the white ribbon has clicked in to the printhead properly and that the lens is inserted correctly.

1 Like

Thanks for responding. Yes I have tried the gift for good measure. I’m not sure how to post pictures but I’ll try my best to do that.

All your settings show power level 1, which is the absolute minimum. The machine will not touch material at that level.

When you load a design and select proofgrade material, the default settings will show “cut”, “score”, and “engrave”.

1 Like

Ok so even though it’s a design from glowforge and its proof grade material I still need to change the power level? On this particular piece what would I put the level at ? Thanks so much for your help this far!

You should not have to. It is supposed to show “cut”, “score”, and “engrave”, and the actual numbers are not shown.

Something appears to be wrong with how it is being loaded on your device. On a computer, or on my iPad, it comes up correctly, so I’m not sure what is happening for you. The good news is it’s not a problem with the machine.


I highly recommend taking the time to work through the tutorials that were linked when you finished your GF setup. ( They’ll save you from a lot more of this sort of trouble. :slight_smile:

1 Like

I have read several post about cleaning the lenses so I decided I would open it up and clean the lenses as well. When I took the top off where the mirror is i noticed the blue handle was very lose. I touched it and realize it wasnt attached to the mirror. I turn the head over and took out the large lense and this is what I found

Unfortunately, support is going to need to help you out with that. The laser was firing unfocused and it’s damaged the head. They’ll likely want to replace the machine for you.

They will let you know what you need to do next. Just unplug and wait to hear from them. Sorry for the bad news.

I’m sorry that you ran into trouble with your new Glowforge. Unfortunately, @jules is correct. It looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.