Brand new Glowforge printer head does not move

I unboxed my Glowforge and set it up but the printer head does not center when I turn it on. It sounds like it wants to because I hear a noise but it doesn’t go anywhere. I have double and triple checked everything I did during set up. Help please!

(I’ll assume by setup, you mean it has connection to the WiFi and you can see it’s status Update on your page; lid open, offline, scanning, centering, etc)

With the GF turned off, gently and slowly move the arm forward to almost under the lid camera, then again gently and slowly slid the head under the camera.

The lid camera in in the center under the black arm that comes across the glass.

Try turning it on then and see what happens.

Thank you, I tried it. It’s just stuck on centering. I can hear it clicking like it’s trying to do something.

like … ??

If so that’s, I believe, the head cycling the lens up and down before it normally moves to center.

When I had that issue, it turned out to be the wifi router. It wasn’t connecting to wifi. I power cycled the router, then the GF and it worked.

I don’t know how else to describe the sound it just makes a clicking sound but there is no movement when I turn on the Glowforge. I reset my router and kicked my whole family off the Wifi to make sure it wasn’t a connection issue. I have checked the 5 black clips. Rechecked the camera head and ribbon and did the above suggestion of moving the arm.

The clicking sound is probably the stepper motor calibrating, which is completely normal at the start of the machine. But it should finish that and then move on if you have a good signal.

What can also happen if your Wifi goes down for a fraction of a second while a signal is being sent back and forth is that the machine gets temporarily “stuck” trying to perform a certain routine that it can’t finish.

Reboot the following in this order:
Turn off the Glowforge.
Turn off the computer.
Reboot the router by unplugging for 30 seconds, then plug it back in and wait until the lights quit flashing.
Turn the computer on then let it come up completely.
Turn on the Glowforge and let it finish the startup calibration. (It will click and the head will move out to the center.)
If it turns itself off, it’s installing updates, just wait. It will turn itself back on again.

Only after it finishes the startup calibration should you go to and check the status.

If it’s still hanging up after you turn on the Glowforge and the head doesn’t move out to the center, support will need to take a look at your logs to see what’s going on.

1 Like

Thank you, I tried all that and still the same issue. Nothing is happening. I emailed customer support last night. Hopefully I hear back soon, I’m super bummed about this and I have lots of things I have been waiting to make!

Probably slowed response as it opened another ticket. Seattle is having difficulties as you might have heard but I believe they are still operating if not all out of the same office,

1 Like

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.