Bumped error message

I’m on my second machine since September of last year. I got my new machine in January and it has worked pretty well. I haven’t used it much since January because I’ve been busy with other projects. I used the machine yesterday on two projects with no problems. Today I turned it on and during the warmup the machine jammed about halfway through the setup when the printer head moves all the way to the left. The arm moves forward and back, or tries to, but the printer head gets jammed on the left and I get a “bumped” message in the control panel. This has happened before with my old machine and usually means the machine needs to be cleaned, but the new machine is already really clean. Even so, I cleaned it another three times and after each time I would turn the machine back on and it would do the same thing again, getting stuck on the left. So I took the printer head off and removed the carriage and checked and cleaned the belt, and nothing changed. Still getting stuck. All of the belts, wheels and pulleys have been checked and cleaned, and I’ve checked the tension of the belts, but the machine is still getting stuck on the left. Not sure what else I should try.

That can happen when the printer head is bumped or moved by hand while the machine is turned on. It gets “lost” from a positioning standpoint and tries to move too far.

Turn the machine off. Move the head under the lid camera by hand, then turn the machine back on…let it “see” the logo on top of the head, and then let it completely finish the startup calibration before you try to do anything else with it.

If that doesn’t fix the issue, reboot the router, computer and machine, then try it again. (Trying to clear the memory.)

Let support know if either of those fixes it so they can close the ticket, and if neither does, they might need to have you look at something else. :slightly_smiling_face:

I’m so sorry to hear that you’ve hit this snag! I appreciate you taking the time to review the belts, pulleys, and the wheels on your Carriage Plate.

As @Jules outlined so elegantly, this behavior can sometimes occur if the Printer Head is bumped or moved while the machine is on. Could you let me know if the steps @Jules provided helped with the behavior you’re seeing?

I’ve also extracted the log files from your Glowforge, and I noticed that your lid camera may be a little dirty, and this can cause trouble when attempting to center the head properly. Could you perform a quick cleaning of the Lid Camera with a Zeiss wipe, and let us know how it goes?

We’ll send over the next best steps if you’re still running into the same snag.


Thanks, Jules. I’ll try that.

Thanks, MarcM. I’ll try cleaning the camera before doing @Jules ’ suggestion.
I’ve left my studio now, but I’ll let you know if it works when I get back.

@Jules and @MarcM , I tried your suggestions and that seemed to do the trick. There were a few glitches, but they were quickly sorted out. I cut a small test project and it turned out alright, so I think we are good.
Thanks so much for your help. It made all the difference.
Stay well and be safe, David


Thank you for the update. I’m glad to hear that the advice which @MarcM and @jules provided got you back up and printing!

I’m going to close this thread. If you run into trouble again, or have any questions, please post a new topic here on the forum or email us at support@glowforge.com and we’ll be happy to help.

1 Like