'Bumped' error

Hi all,

I’m just getting my Glowforge set up and I’m unable to complete my first print. It keeps telling me ‘bumped’ and saying to check the tray, etc. The machine isn’t actually being bumped and the head isn’t touching anything that I can see.

I’ve checked the tracks, the head and the ribbon, Everything is clear of debris and moving smoothly. I cleaned the camera, and the lens. I seated and reaseated and reseated my materials - PG medium maple.

My machine is level and my table is secure. I tried powering off and on, I tried reloading the software. Any other tips?



What speed are you using? If over 1000 slow that down and see what happens.

How do I do that? I’m literally brand new to this.

I found it. The speed is 500.

Now I can’t get past centering. Sometimes it centers for 20 minutes, sometimes I get the orange button after 30 seconds.

I’ve posted about this as well, very similar problem I’m having and looking for help with. I also just got my GW a few day ago.

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.