Calibrating Indefinitely

Don’t think that’s the issue. One of the posts says it has worked several times previously in the same location with the same router.

1 Like

Hmmm. After working fine for a year, mine started doing this today as well. Left it on for about 4 hours and it never came out of calibration. Bed image doesn’t update. Lid open is detected. Normal ticking sound every once in a while. Power cycling didn’t help. :slightly_frowning_face:

Hopefully, GF Support won’t close this topic without first providing an answer the rest of us can use. I think the tendency to close topics once the OP is in direct contact with support is a bad practice . It leaves the rest of us who might be experiencing similar issues without a solution unless we open a redundant ticket or start another thread.

1 Like

If you haven’t posted a separate Topic in the Problems and Support section about it, they might not see it. If you open your own new topic they will see it and assign a ticket number to it, so you can get resolution. :slightly_smiling_face:

One more thing:
As pointed out by the OP, the status in the GFUI updates properly which means that connectivity is not the issue.

Yes, but my point is that most product forums provide support via the thread itself, rather than breaking off into a separate email conversation with the OP and leaving everyone else out of the loop. In time, the forum becomes a knowledge base that allows others experiencing similar issues to find the solutions on their own without having to create another redundant ticket and wasting Customer Support’s valuable time.

It does me no good to use the forum search feature to find countless closed threads from owners whose units were stuck in calibration, but not single thread with a solution.

For example:


Which is done (threads closed) because of that exact reason. They are dealing with redundant tickets. If you want it to stay on the forum, start it in the forum - don’t email and start a thread. They’ve stated, and been consistent, that if both channels are opened, they will defer to email.

1 Like

Since in each case, a similar issue might be caused by something different, they do not want people trying to self-diagnose these issues by reading what other people had to do.

They track the data and can see more data from individual machines than we can. We are guessing…but they know for sure. So we have to go to them to take a look at our individual machine’s data stream.

If you want them to take a look at yours, you’ll want to either start a new Topic in Problems and Support, or send them a direct email to Otherwise, they won’t look at the data for your machine.

Absolutely not true. Again, a connection is not good enough. An excellent connection is required. Simply connecting can sometimes give you status (sometimes not) but not be good enough to calibrate, and there’s no message to tell you that that’s the problem… just that it’s “calibrating.”

It’s actually not about “everybody else.” It’s about you. If you want your issue to be given the attention it deserves you need to make your own ticket. If you want to presume your issue has the exact same root cause as somebody else’s issue, then absolutely chime in on somebody else’s ticket. But if their solution doesn’t work for you, you’ve chosen not to have your issue looked at and wasted your time.


You seem to (incorrectly) assume that network traffic during calibration is somehow way more bandwidth-intensive than transmitting status. We’re not talking about streaming a 4K HD movie from Netflix here. The amount of data being transferred for all Glowforge communications is really minuscule.

The first step in an effective troubleshooting methodology, after identifying the problem, is determining if the issue has been observed before and seeing how it was resolved in those scenarios. Only if you find that this is a truly unique case should you then go into individualized steps of diagnosis.

1 Like

Slightly higher to transfer the lid camera image. Calibration is not possible until the head is located in the lid image.

Though I suspect that changes earlier this year may allow the initial head movement without an image. Calibration completion requires several snapshots.

1 Like

I make no such assumption. Never said anything about needing more bandwidth. But, ya know what? I also don’t care in the slightest. Trying to help @lvandehey here. Open your own ticket, don’t open your own ticket. Think your thoughts and enjoy them. Good luck to you. And have a glowing day!

Latest update. Today I opened the lid, turned on the machine, and let it sit for about two hours. I closed the lid, let it sit for another hour, then opened the app and it was still “calibrating” and the bed image has not updated… Makes me think back to my days working with Epilog lasers - never had a single issue (minus routine maintenance) after hundreds of jobs. Frustration level is pretty high right now.

You haven’t said… Did you switch back to your normal WiFi or are you still using your phone? (You’d connected to your phone’s hotspot yesterday.)

And when you switched WiFi, was there any issue? Got the whole ticker-tape CONGRATULATIONS message and all?

I tried with my hotspot, it connected successfully, but the same thing happened (didn’t happen), no movement, stuck in calibration.
After I verified that the WiFi was not the issue, I switched back to my classroom’s router.

1 Like

Every single symptom you describe with your Glowforge matches my experience exactly. Up until yesterday, everything worked perfectly. If I was to guess, I would suspect that they pushed a buggy firmware update that has caused problems on some units. This can be one of the perils of cloud-based systems which can push out automatic updates at any time.


There have been a number of stuck in calibration posts of late. One of the keys seems to be if that bed image refreshes. Some got some kind of magical adjustment from the GF mother ship and started working again.

Some, like mine, had to be replaced.

Here is my post and all I went through.

Thanks, everyone, for the suggestions in this thread. @lvandehey, I’m so sorry for the trouble. Thanks for providing details about what you’ve tried already. I’m looking into this now, and I’ll update this thread when I know more. I appreciate your patience.

Thanks again for your patience. Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.