Calibration and the Forever Wait


#1

Received my Basic in January. For the most part, it has worked as advertised. However, for the 2nd time now, it is doing nothing but “Calibrating”. For 3 days now. I have done the following:
Reset the router
restarted the machine
cleared my cache
restarted my laptop
cleaned the camera
re-loaded my engraving items

All this I have seen on other posts - and now, still, NOTHING. Yesterday, I emailed customer support and have yet to hear a reply. This happened back in Feb also, with DAYS passing without word from Customer Support. If there is one complaint, its that they take entirely too long to reply. My engraving project is for a customer - on a deadline here.
anyone have a fix? Better luck with Customer support?


#2

Tried a different file? (One of the catalog files is a good one to check.)


#3

yes. same thing. it just sits there calibrating


#4

They’ll probably need to pull your logs then…if you can tell them the date, time and time zone of the last time you tried and had problems, it helps them to check things out from their end.


#5

Does the machine move the head at all after you turn it on? Maybe it is having trouble finding the fineal (logo) on top of the head due to lighting and/or dirt on the camera lens. How does the image look of the bed (or perhaps it doesn’t get that far)?


#6

Have you tried setting the head to the middle of the machine, before you turn it on. Like in the initial set up process. It seemed to work for us.


#7

I’ve had it happen for hours, but not days. You’ve tried a lot of things, some remaining things (in no particular order) are:

  • With the power off, center the head directly below the camera, then switch on.
  • Check your router to see if your 'forge is actually connecting to it. (You might want to bounce your router to ensure you’re not seeing a legacy connection sitting there.)
  • Try connecting to the app with another computer or your phone. See if you’re seeing the same things (“Calibrating”).
  • Re-setup your WiFi on your 'forge. (Hold the button for several secs until it turns blue, then go to glowforge.com/setup to go through the setup again.)
  • Re-setup your WiFi on your 'forge but instead of using your current wireless, use your phone’s hotspot as a test.

@markwal’s questions are good ones as well… What exactly is happening? Does the light light up at all? Does the head ever move at all? Does it do the tickticktickticktick sound?


#8

Thanks for reaching out.

I see you already emailed us about this and we’re working with you there, so I’m going to close this topic.


#9