Calibration completely off

My glowforge doesn’t cut where it says it is going to. I have included a picture showing how far off the actual cut is from where the lines are. I don’t know what is causing this to happen.

Possibly related - after cleaning the lenses, it often is not focusing correctly, and so it cuts only half way through and it is blurred. Any thoughts on best steps to addressing either of these issues?

Screenshot%20(3)

Try
https://app.glowforge.com/maintenance/camera-recalibrator

3 Likes

So the calibration seems ok top to bottom, but is shifted to the right as if it got bumped or is confused about where it is. Try turning it off and back on so that it goes through the centering and focusing calibration, make sure the tray is properly seated and then print the Gift of Good Measure. If it is still off, try the lid camera calibration as suggested above.

1 Like

Thanks. It is in the middle of a print at the moment. I’ll run the recalibration then to see if that fixes the issue(s). It has been like this for a month or so, and I’ve just worked around it. But then the problem with focusing spurred me to try and figure out what was actually going on.

1 Like

So I tried running the calibration twice, and both times it went through the process, got to the end when it was processing the measurement data, and then it put up an error saying: “Not Completed: the process was interrupted, so no changes were made to your calibration.”

I have no idea what interrupted it. Wifi is strong. The machine wasn’t touched. I was sitting next to it both times… frustrating.

If only cutting halfway through after cleaning, you need to address this before calibrating.

Check to make sure your laser lens in the bottom of the head wasn’t installed backwards. It should go in like a bowl.

The lens was cutting fine, or appears to be so. The board that I had finished cutting before running the calibration worked great. It just seems that it takes two cuts before the lens gets back into calibration. The little glowforge symbols that it etched all over the board looked crystal clear during the calibration.

Okay, one thing that throws the recalibration process off most frequently is that the board is not covering the very front edge of the tray. It needs to be pulled up right to the edge of the grid there.

If you want to try again, you can re-mask the sheet that you used, or try another sheet since you ran that one twice.

1 Like

Well, I guess I give up… used a new board, ensured that the front was covered, went through the whole process over again (twice now) and each time it says that the calibration was interrupted and no changes were made. sigh For now, as long as it cuts cleanly that is all I care about. But eventually I need to figure out how to realign the machine.

Support will want to chime in on it. Is it normally off as far as the print up top? Can you turn the lid camera? (To test it just reach in and gently turn it slightly…do not try to adjust the focus by turning the lid camera…it’s supposed to be fixed in place. Just let support know if you can turn it.)

Nope, the lid on the camera doesn’t turn at all. It has been off like that for quite a while now. I don’t remember when, it might have been after I cleaned out the exhaust port in back. I assume the machine must have gotten shifted.

Okay…that’s good that the lens doesn’t turn. (That means a sure trip back to the shop.)

When you cleaned it, did you maybe not get the crumb tray completely seated down into the dimples in the bottom? No debris in there that the crumb tray might be sitting on, throwing it out of kilter?

Nothing. I even got a can of compressed air just to make sure there wasn’t anything anywhere. Cleaned the edges of the lid and lip where the lid rests. Cleaned all the optics. It just keeps failing after taking all the photos and it starts analyzing. Maybe it is just so out-of-whack it breaks the system! :laughing:

1 Like

Is your tray inserted correctly? The round handle needs to be at the front of the machine.

Yep - double checked all of that.

Have you fed the Gremlins after midnight? :thinking:

(I think support is going to need to take a look at it…that’s about all I can think to check.)

That might be the problem. Maybe my cat has been playing with it. Thanks for all the tips of what to look for!

2 Likes

Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending that this one be repaired. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.

1 Like