Calibration is off and recalibration keeps failing

The last two days I have tried to score/cut an image but the calibration was way off. After 2 failed attempts at my ow image, I decided to clean the lens/camera . Ensured there is nothing to appear “warped”. Then decided to to an alignment & calibration - 2 fails say " the process was interrupted, so no changes were made to your calibration." What now?

Try the calibration routine again, and if it fails again try using your phone hotspot or a different WIFI network. It’s very data intensive, and even if you have a strong WIFI, any instability in it over the ~30-ish min of the calibration routine can stop the process. (I ran it 4 times, last time via phone hotspot before it worked)

Thank you!! It was a success calibration. Going to do a test score/cut now :smiley: Fingers crossed

1 Like

I’m sorry for the trouble you’ve run into. I’m glad to hear that that you have successfully completed the Camera Recalibration. Could you let us know if you are still running into alignment trouble?

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.