Calibration Stuck

calibrating
calibration

#1

Throwing my hat into the ring with a unit stuck in ‘Calibration Limbo.’

I have followed everything I could find in the forums

  • Restarted everything, from modem to laser, in order
  • Moved the head under the camera(with power off & unplugged)
  • Cleaned everything (with power off & unplugged)
  • Let it sit for >30 minutes while “calibrating”
  • Ventilation has been disconnected to the outside world for 8-ish hours. The room here is probably low 70s (F).
  • Held The Button for ~10 seconds until it turned green and reconnected it to the wi-fi

This started after a couple hours of printing with the GF, and while starting my final print of the day it stopped responding: the app & the laser.

After moving the head under the camera, the unit will make a few clicking noises upon powering on, then just the whir of GF sitting there. After ~6 minutes it will move the head directly under the camera IF and ONLY IF it can see a portion of the head.

Somewhere between 15 & 30 minutes it will then move the head to the left side of the bed, but the rail will not traverse to the “top left.”

Around the 60 minute mark I say GOOD DAY SIR and try again.

The app shows an image from about 8 hours ago, right before the last attempt to print something.
It does this whether I open a file i made or a GF Catalog item. Currently i have the metric ruler loaded. The previous hour was dedicated to the leather cable ties. There is no material in the GF, just the crumb tray.

I know the wi-fi is strong as I have an ipod that cannot connect to a cell tower and watched a couple minutes of youtube on it, right above the GF, without issue. Also attempted to fast-forward the video to outstrip the buffer, but was unable.


#2

Fingers crossed for ya! :slightly_smiling_face:


#3

Sorry to hear you’re having the same issue as me. I did contact support, and they got back to me within the day. Probably won’t get a response back from them until Monday. I sent some pictures of the connection pins. Hopefully, we don’t have to send the entire unit back, and they can either come up with a resolution or just send the replacement part. If you find a solution, please post to this thread. Good luck.


#4

What’s the lighting like around the forge? If it’s too bright or too direct into the bed, it can cause various issues. I want to say we’ve(the community) seen too much light kill calibration in one case…maybe?


#5

I humbly withdraw my request for support - i just turned it on and it calibrated and moved to the top left within moments!

Do not know what the deal was, but it seems OK now.


#6

Yaaay! I can uncross my fingers now. (They were getting a little cramped and typing was hard.) :wink:


#7

I wonder if something was going on yesterday afternoon. I had to restart a few times before anything happened. GF status page was all good, but I’m not sure exactly what that reports.


#8

That’s not really worth much - the servers are up and talking. It doesn’t say anything about if the software is working and talking to anyone. Since the servers are on a public cloud (don’t recall if it’s AWS or Google) the likelihood they’ll be down is pretty infitesimal - like on the order of a couple of minutes a year. It’s the software status that affects us more routinely and sometimes when things that worked yesterday don’t work today it’s time to walk away and let them fix whatever is broken on their end. I’ve lost count of the hours I’ve rejiggered files, tried on/off cycles, etc and then found out later it was something on their end & I wasn’t alone.

If it’s a new project that’s not working I assume it’s something I’m doing wrong :slightly_smiling_face: If it’s something that used to work but is failing it seems to be a good indicator it’s on their end.


#9

I’m sorry to hear you were having trouble with calibration. Thanks for letting us know, and I apologize for the inconvenience.

It looks like you’ve been able to calibrate and print successfully since then. If your Glowforge has trouble calibrating again, please start a new thread. Thanks!


#10