Camera Calibration Fail

I have tried multiple times to calibrate my camera following all prompts.

I have check the internet connection, reset it, readjusted board, and tried other suggestions. I have covered and uncovered top of glass to avoid any extra light. It gets to the point where it states it is:

Processing measurements now recalibrating your machine and it sits for a while, then it states:

The process was interrupted, so no changes were made to your calibration.

A smaller message pops up stating:

After completing measurements, no improvements were found. The alignment of your system was not changed by the calibration process.

This is very frustrating especially as it seems to work with no issues for others but some of us cannot get it to work.

I have attempted to do this 6 times with no luck.

I have been using the same ISP-provided router for 4.5 years without issue EXCEPT I could not complete the camera calibration process, and had multiple failures. I bought wifi extenders that made no difference.

I ended up using one of my own routers that I had at a previous home, nothing special, and connecting it in as a secondary (cable from a port on the ISP router to the “broadband” side of the old one) and connecting to that. Worked like a charm.

As soon as it completed, unplugged the old one and have been using the ISP router without issue ever since.

It’s not about signal strength (as proven by the fact the repeaters did not help), it’s about the stability of the connection - which the calibration process seems especially sensitive to.

1 Like

Super annoying - the process needs a very stable Wi-Fi connection. The only way I’ve ever been able to complete the calibration is to use my phone hotspot and then switch the GF back to regular Wi-Fi after.

2 Likes

Ill look and find one of my old routers and see if I can do this.

Thanks for the info!

1 Like

Thanks for the information!

1 Like

Thanks guys tried all of that and it still didn’t work. Very frustrated.

Still waiting to hear from Glowforge…smh.
NO response from GLOWFORGE even with a request.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.