Camera doesn't recognize QR code (Fuzzy Image)

I’m attempting to do my first cut but the camera doesn’t seem to recognize the material. The image on the screen is fuzzy and the QR code can’t be read. How do I solve this issue. I already tried changing the lighting and turning the material upside down. Cleaning the camera didn’t resolve this either. Could someone help us with this issue? Thank you

Some QR codes just don’t want to read properly. I have had this problem. You can manually select the material from a drop down list (start typing in the material name and it will populate the list so that you can find the material). In your picture the GF has the proper material selected near the upper left. The lid camera uses a fisheye lens which the distortion has to be corrected to try to make the material look flat and rectangular so the edges tend to be blury in the correction. It’s not a big deal.

Make sure the material is flat and not hanging on one of the edges of the crumb tray.

It looks like it selected your material; it says Medium Draftboard in the upper-left corner.

I tried changing out the material but it doesn’t change anything.

The material and machine are perfectly flat. Any other things we can try to resolve this?

The only other thing I can think of to try is the “set focus” tool. (I am still pretty new to Glowforge also, but there are some really knowledgeable people here on the forum.)


Yup - set focus and ensure the camera is clean. Even though it’s your first cut, something might be obscuring the camera. I’ve had that issue before. Best to keep some Zeiss cleaning wipes next to the GF.

EDIT - didn’t read all of the original post. Duh. Your camera is clean.

Set focus might work…


just select the material from the drop down menu & proceed :grinning:


If you’re just really determined not to manually enter your material, try rotating the board 180º so the label is in the upper left corner. Maybe it will read better over there. Also make sure there aren’t any bright lights near the machine that might reflect off the label’s shiny surface and make it hard to read.


I’m sorry for the ongoing trouble and your unit not detecting Proofgrade material. I extracted the logs to look into why Proofgrade wasn’t recognized, and it looks like there might be a very bright light shining into your Glowforge during that time.

I saw in your original post that you already tried adjusting the lighting in the room. Will you please let me know a bit more about what you tried? Are there any lights above your Glowforge, or natural light which might be entering it through a window?

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email