Camera failed to take a photo and now stuck on centering

Cleaned my camera and lens same as I do 4 times a day and now am all of a sudden getting an error saying the “The camera didn’t take a picture. Turn off your Glowforge. Open and close the lid, then then turn it back on to try again. If the problem persist, follow these steps to clean and check your printer’s connections.”

I have been through all the cleaning and checking the cables, nothing has been moved it, and now my printer is dead int he water with a pile of orders sitting here not able to be processed. Now even after rebooting I have an image of a piece of wood that isnt’ even on my laser and the print head not moving.

I have the same problem! I have been trying all day to get this to reconnect. It gave me issues yesterday but finally connected around this time last night. But since 7AM I have been unsuccessful to get the camera to function. I too have orders I need to get to. :frowning:

After reading tons of posts on this forum I have found many issues are preceded by a thorough cleaning. There are a lot of delicate connections inside which can be damaged easily. I doubt very much you would ever need to clean any part on the GF 4 times a day.
I hope the problem you are experiencing is easily rectified.


Right now I have been having to clean that many times a day because I am running the machine roughly 20 hours a day. But these are “deep” scrub the world type cleaning. It is lenses and dump the crumb tray.

Last night it came back up did one cut then immediately went back to the same status making me question if it is really my machine or glowforge.

I’m not even touching ribbon cable connections when I clean or anything like that, I think that part was just timing.

That could indicate a bad connection somewhere that just happens to connect at times? Hopefully support can figure out the problem quickly.


I would have though that as well. However, This morning it magically centered, scanned etc. then stopped again as soon as the cut was over before I ever even opened the lid. So nothing was moved (cables etc) from the lid opening and it is back to doing the same thing. /sigh. It is extremely frustrating and I am still waiting for support to respond to my email.

Does it do the same thing if you use your phone as a hotspot?


It could be the vibration of the machine itself causing a bad connection to be intermittent.

I suppose that is possible as well. I wish I would hear back from tech. It is so frustrating when I know it is already Friday afternoon and I haven’t been given any troubleshooting other than what was already on the website that I had done before I contacted them.

1 Like

Have you heard back from Glowforge yet? I am STILL waiting. I ahve tried the chat. The phone number just hangs up after telling you to leave a message and I have sent multiple emails. This is SO frustrating.

did you change the lighting in the room?

BEAMER sits under the ceiling fan/light in my office due to the infeed table. i always make sure I turn the light off when I start it up during the day because it gets a little wonky trying to find itself.

Nope. /sigh. No lighting changes at all.

No. Magically after I wrote to you. I got an email for a cable being ordered. But still no notification that it has been shipped. So I am just waiting. I was going to see if I could order a black cable myself with expedited shipping but of course they are now sold out. I wonder if this was a manufacture flaw with machines sold around the same timeframe or if this is a normal thing and we need to change those cables every 6-9 months. This is so frustrating because this is the only laser I have for my business and I have orders just sitting waiting to be completed and I had to turn off orders. So I am literally losing hundreds of not thousands of dollars.

NOTHING! I have emailed again. still since last Thursday I have nothing from them at all. I leave at 7am for the next 7 weeks and am beside myself irritated with the lack of concern for their customers.

HI @theaddhippie. I’m so sorry that you haven’t heard back from us in this thread. I just replied to your email thread to help resolve this. It appears that your Glowforge is having issues with the lid system communicating with the rest of the Glowforge. This can result in prints getting stuck during the centering, or calibration stages. Since you have check the lid cable connections, replacing the black lid cable will be the next best step to address this. I have just sent you an email in your other thread to help get that ordered for you. Since that will require confirmation of your shipping information, please go ahead and respond through that email. To avoid any potential confusion, or miscommunication with multiple threads, I am going to close this thread. I’ll look forward to your email. Thank you.

1 Like