Camera hit the block of wood

Last wee unfortunately I placed a block of wood that was to high and the camera got stuck on the material. I then took the crumb tray out and tried again, but the outcome was not good. The result was a smudge instead of the engraved text. I have contacted Glowforge via email last Friday and still have not heard back from customer support. Any suggestions? I really want to get the machine up and running!!! I’m devastated…

How thick was the piece of wood?

Have you ran a default print like the Gift of Good Measure on a piece of draftboard?

Just guessing because your info is pretty limited… but it sounds like when you took the crumbtray out, your wood was below the focal range of the beam, which would cause the issue you’re describing.


Have you tried wiping the camera lens with the Zeiss wipes? Also of interest to Support would be if you used you camera phone to get as much of a close up as you can of the camera lens.

Welcome to the forum!

Here is a tutorial for doing what you describe.
It took me less than a minute to locate this using the search function (the magnifying glass icon in the title at the top).

Answers to most questions can be found that way. :+1:


Thank you I’ll look at it today.

1 Like

You’re welcome, across the years of this forum, there is a wealth of information and understanding here. :sunglasses:
As in any specialty forum, there be resident wizards of many skills here. You pose your questions in the right place.


I’m so sorry for the delay in our response. I just followed up with you via email, so I’m going to close this topic.