Camera not detecting material


#1

So after the condensation issue (see this post), I have been using the glowforge without issue… with smaller proofgrade material.

I noticed this morning, when I put a full sheet of proofgrade material in the machine the camera take too blurry of a picture to properly detect the QR Code on the outer corners of the material.

This has never happened before, and I tried multiple different proofgrade materials to ensure it wasn’t a one off fluke.

Note: I have tried cleaning the lens of the camera with the lens cleaning wipes provided in the startup kit with no change in behavior.

Is there a way to fix the focus on the camera?

As mentioned in the post, all operating parameter where the glowforge is being used fall within the safety guide and manuals specifications. Including temperature and humidity.


#2

Sometimes, for whatever reason (either too glossy of a sticker, or it got smudged, or it got placed too far out to the right) the camera doesn’t read those codes accurately. For now, you can click on the Unknown Material button at the top of the left column and click on the materials listed to populate the data.

If the one you are using isn’t showing…just type “Maple” or “Acrylic” in the search bar.


#3

I think this is something Support is working on but this will be resolved once they get the UV QR codes printed on the masking paper.

You can select the material from the list above.

You can print a copy of the QR code and hold it down with magnets closer to the camera.


#4

Thanks @Jules & @mpipes good tip, didn’t know that!

But it is rather strange, because these QR codes were easily detected before “The incident”. :neutral_face:


#5

You may have just not ran into the issue before and now it’s just coincidence.

Like @Jules said, sometimes the QR codes are placed too far out, sometimes they’re glossy and the lighting glares. Sometimes the QR codes bring up completely different material.

Just get into the habit of checking that little box in the upper left to ensure the correct material is listed.


#6

Don’t worry, it probably has absolutely nothing to do with the incident, because it happens to us too.

Right now they are making adjustments to the software all the time - little ones that they don’t tell us about, and bigger ones that we hear about. It can mess with the settings a bit.

Eventually it will all get sorted out, but it’s the downside to going first. :slightly_smiling_face:

If it continues to be an issue notify support though.


#7

When I clean the camera on my lid it generally changes focus because im not careful and/or have to clean a bit rigorously. I just have to turn it a bit to get it back in focus. Not sure if they glued the new ones in place or not.


#8

My Pre-release was not glued. Yep, can play with the focus but it really screws up the object placement accuracy a LOT. Marked the lens ring with a dot of paint in case I accidentally move/turn it.


#9

Yeah mine is fixed into place, which is unfortunate, but I see why they did it.

Thanks guys, I will just keep on keepin on.


#10

I see you emailed us about this and we’re working on it there, so I’m going to close this topic.


#11