Camera not reading material

I just purchased my gf pro and to be honest feel like I’ve made a huge mistake. system is very faulty. my cutter won’t read my material after I have already made a cut and want to start a new one. when it does it’ll work for one project and that’s it. app keeps on saying that its trying to focus on material, I checked to make sure the lid is properly closed and app won’t read that I have opened it. also having a hard time uploading images, most of the time it will say image is being uploaded please wait only to never have the image uploaded. im having to either start project from the beginning and then have the material scan issue again or having to restart the gf. any help would be greatly appreciated.

1 Like

It sounds like a communication issue. Are you sharing the wifi channel with anything else. How far are you from your router? Have you reset the router? Have you turned the GF off and back on?


the router is right next to the glowforge, I have had to turn off the GF from the back switch. I am the only one in the house so the internet isn’t crowded. other than my computer I have my tv and phone connected to my wifi.

Try to eliminate anything that can cause interference… cordless phones, microwave, smart devices, etc. Also try having the GF on its own channel. It only communicates at 2.4 GHz, so if you can create a dedicated channel on your router just for it, do so. If you cannot, move as many other wifi connected devices up to 5 GHz.

i’ll try that. Thank you

I’m sorry about the challenging start with your new Glowforge. I’m glad to see that you’ve already received some advice from @ovm.steve. Thanks ovm.steve!

Are you now up and printing consistently without running into trouble?

1 Like

still having issues, both with uploading designs and focusing.

I’m so sorry that you’re still having issues. I have a few steps to try to address the Glowforge not reading the proofgrade materials. I extracted the logs from your Glowforge to investigate the problem, and it seems like your unit is running into trouble during the calibration step. During calibration, the lid camera finds the Printer Head by taking a series of images. There are a few different reasons this error may be occurring. Please walk through the steps below to get back on track.

  • Turn off your Glowforge

  • Clean your lid camera with a Zeiss wipe

  • Take a photo of the wide angle lens.

  • Remove all material from the crumb tray

  • Check that the carriage plate is installed correctly with the teeth on the belt pointing to the inside. You can follow these instructions to clean and check Carriage Plate.

  • Place Proofgrade material in the bed with the QR code facing up.

  • Close the lid and turn your Glowforge back on.

  • Open any design in the Glowforge app. Wait for the lid image to update in the workspace.

Send us the photo you took in step 3, along with the date and time of the updated lid image, and we’ll take a closer look.

Well this didn’t go well at all this machine is the worse. As soon as i tried replacing the drive belt the spool broke in half now im completely shit down for my work

Also another question, you stated you extracted my gf logs. How did you go about that, and is everything we’re doing on our gf being monitored??

Sorry meant shut down for work

You machine functions by communicating with their cloud application. Everything you print is logged/captured on those servers, including pre/post print images from the lid camera.

Not sure what your picture is showing re: broken “spool”. That’s the print head.

I sent that picture because thats what the instruction asked for. But this is the part that broke. So question, am i speaking to someone at glowforge or is this part of the community. I thought i replied to their customer service

This forum is open so the community can provide assistance while you wait for support.

I followed the steps from m.purdy because its says staff on his email. And this thing broke as soon as i tried re installing the belt. And that was without force, this was the first side of the belt i was trying to install. I appreciate all the help, i’ll try to get in touch with customer support. I’m new to all this, sorry for the confusion

Support will check in here, no need to email as well.

They will also replace that part. It’s not common, but a few have failed.

So do i just wait to hear from them here to get the part replaced?

Yes. They are already engaged in this thread. It can take a day for a response.

Thanks for all the help

1 Like